Jump to content
Guest

Installation d'Echolink

Recommended Posts

F8ARO

RE

Freebox rebouter en Hard et en Simple

Share this post


Link to post
F1LYV

Bonjour jean-michel (F6DIR)

oui effectivement cela fonctionne mais pas normalement!!! bon rien de bien méchant .J'ai également vu votre indicatif hier soir mais au moment de vous appelez mon micro ma jouer un tour pour l'instant c'est rentré dans l'ordre.

j'ai contacté 3 ou 4 quatre stations et ma foi le trafic semble agréable bien que ça ne soit pas de la radio (HI)

je vais aussi récupérer la doc en français de F4ASB je crois pour potasser un peu l'utilisation des commandes echolink.popur le reste j'attends des infos de Thierry pour la config live box.

73 cordiales bonne journée

jean-hilippe

Share this post


Link to post
F1LYV

bonjour Thierry (F0DIH)

bonjour à tous

Désolé je n'ai pas pu me connecter hier soir problème de q.r.p véhicule en panne........

j'ai bien reçu les docs reste plus qu'à appliquer je vois que f5sdm commence par le port 5198, 5199, 5200 je ne sais pas si cela à de l'importance jusqu'à présent c'était l'inverse pourquoi pas!!!!!à essayer

bien que la procédure soit identique à ce que j'ai pu tenter à voir.

bonne journée

cordialles 73 jean-philippe f1lyv

Share this post


Link to post
F5TWA

bonjour à tous,

j'ai parametré mon ordi sous xp avec les ports necessaires pour echolink il fonctionne bien,ensuite j'ai voulu mettre un 2eme ordi en reseau sous millenium et là je ne peux me connecter au serveur et aux stations!!!

le probleme serai de trouver l'astuce pour pouvoir se connecter à echolink via le reseau avec le pc tournant avec millenium.

si vous avez eu le cas merci de bien vouloir me repondre.

73 de F5TWA

@plus Remy

Share this post


Link to post
F8ARO

Bonjour à tous

Miracle ça fonctionne à 100 %

Une mise à jour du Windows et le tout est rentré en ordre

73 Qro de Leszek

Un grand merçi à tous ceux qui ont apporté une aide pour la configuration en m'envoyant des mails et par le biais du forum.

Share this post


Link to post
Guest

Bonjour

depuis que j'ai changé mon routeur NETGEAR les réglags sont à refaire et comme je n'avais pas eu l'idée de sauvegarder les précédents, quelqu'un pourrait il m'indiquer les paramètrees à configurer,.

Cela m'avait été fait par un OM avec mon premier Netgear, mais, en panne , j'ai du en placer un autre et donc tout est à recommencer pour une possible connexion à ECHOLINK

je me rappelle uniquement de la case à cocher dans WAN, ce que j'ai fait, mais cela ne suffit pas .

un grand MERCI à celui qui pourra m'expliquer

73 et 88 de 3A2MD Laura

Share this post


Link to post
Guest
:rolleyes: Edited by Guest

Share this post


Link to post
Guest

Bonjour à tous ,j'aimerais configurer le routeur de la freebox pour activer écholink,mais j'ai un doute sur les paramètres exactes à insérer ,j'ai déja fait une conn !... une fois ce qui m'a valu de rester plus de 30 mn au tel pour rétablir ma connection internet,alors je préfère demander conseil si quelqu'un a des infos pour le paramétrage(en ce moment j'ai le visuel sur les stations,mais le contact ne se fait pas)merci pour votre aide avec mes meilleurs 73 !

Bruno F8BTQ

Share this post


Link to post
Guest

73 a tous,

Voilà j'ai opté pour BELGACOMTV et de ce faite j'ai recu la BELGACOM B-BOX qui est un routeur ADSL WIFI.

Tout fonctionne bien sauf écholink , j'ai fais le test d'écholink firewall router ( dans tools tout en bas ) et voici les résultats :

testing TCP connectivity succeeded

testing UDP connectivity

UDP 5198 test #1 receive failed ( 10060 )

UDP 5199 test #1 receive failed ( 10060 )

UDP 5198 test #2 succeeded

UDP 5199 test #2 succeeded

firewall test FAILED

Firewall Test Results: FAIL

The test successfully connected to the EchoLink server on TCP port 5200. This means that your system's TCP configuration is correct for use with EchoLink.

UDP ports do not seem to be blocked, but the tester did NOT receive a response to some of the UDP tests. If you have a router or firewall installed, be sure its Port Forwarding feature is correctly set. See Help for details.

In the current configuration, you might be able to connect with many of the nodes in the EchoLink system, including the EchoLink Test Server. However, you might experience problems connecting to certain other nodes, or accepting connections from certain nodes. For best results, please enable the Port Forwarding feature of your router, if possible.

There appears to be a router between this computer and the Internet. A router normally requires special configuration for use with EchoLink.

This version of Windows includes Windows Firewall. If Windows Firewall is enabled (which is the default), an exception must be added to un-block EchoLink and allow it to access the Internet. (If you chose the Unblock option when you first started EchoLink, this exception has probably already been added.)

For more information, click the Help button above, or see the Firewall Solutions page on the EchoLink Web site.

POUVEZ-VOUS M'AIDER A R2SOUDRE CE PETI PROBL7ME

Merci a vous

Meilleurs 73 et amitiés

ON3SLW - Luc

Share this post


Link to post
ON5MJ
POUVEZ-VOUS M'AIDER A R2SOUDRE CE PETI PROBL7ME

Je viens de me connecter (absent de Echolink depuis très longtemps) avec un abonnement Belgacom (adresse IP dynamique) et un modem/routeur Speedtouch 510 V4.2.

La seule chose à comprendre c'est que le pare-feu du routeur doit être paramétré pour passer les messages entrant et sortant sur certains ports et autoriser le transfert d'adresses et de ports sur l'adresse interne de votre machine.

Là il y a deux possibilités, soit votre machine est connectée au routeur en mode automatique (DHCP) ou en mode statique. Dans le premier cas il vaut mieux réserver une connexion statique pour votre machine (ce qui revient au 2e cas) mais pas forcément sur les autres machines du réseau. Dans le 2e cas tout est OK, il faut juste connaître l'adresse IP interne.

Dans le cas du Speedtouch 510, les adresses IP internes sont dans la plage 10.0.0.1 à 10.0.0.255 (cette dernière étant réservée au broadcast des messages) et l'adresse d'administration du routeur est par défaut 10.0.0.138 Ceux qui utilisent un autre routeur peuvent s'inspirer directement de ceci en adaptant.

Pour connaître votre adresse IP interne, ouvrez une fenêtre DOS par la commande CMD, ensuite IPCONFIG dans la fenêtre DOS qui s'est ouverte. Vous saurez en plus l'adresse IP de la passerelle du routeur.

Pour installer les paramètres sur le Speedtouch taper 10.0.0.138 dans le navigateur. Une page web de gestion apparaît. Cliquer sur Advanced dans la colonne de gauche. Ensuite sur NAPT = network address & ports translation. Une nouvelle interface apparait et normalement il ne devrait pas y avoir d'enregistrement afficher.

Maintenant on va paramétrer 3 gabarits. Cliquer sur New. Dans la fenêtre protocol choisir TCP, dans la fenêtre inside IP taper l'adresse IP interne de votre machine (dans mon cas 10.0.0.3). Dans la fenêtre inside port taper 5200. Dans la fenêtre Outside IP laisser 0.0.0.0 (qui veut dire 'tout internet'). Dans la fenêtre Outside port taper aussi 5200. Cliquer sur Apply. Une nouvelle ligne s'affiche dans les entrées NAPT.

Ensuite on refait la même manipe 2x avec les paramètres suivants:

UDP - IP de la machine - 5198 - 0.0.0.0 - 5198

UDP - IP de la machine - 5199 - 0.0.0.0 - 5199

Ne pas oublier de cliquer sur "save all" dans la colonne de gauche.

Le routeur accepte maintenant de sortir et entrer les requêtes TCP venant de votre machine via le port 5200 vers n'importe quel serveur sur internet, et les requêtes en UDP via le port 5198 et 5199. En entrée le routeur accepte de laisser entrer les requêtes externes via le port 5198 et 5199. Donc Echolink fonctionne.

Je n'ai pas encore trouvé le moyen de laisser la machine locale en DHCP puisque la configuration du routeur demande une adresse IP interne. J'ai essayé avec avec 10.0.0.0, qui en principe représente tout le réseau local et donc devrait permettre d'utiliser à la volée n'importe quelle adresse interne même changeante. Mais cela ne fonctionne pas.

Share this post


Link to post
Guest
Je n'ai pas encore trouvé le moyen de laisser la machine locale en DHCP puisque la configuration du routeur demande une adresse IP interne. J'ai essayé avec avec 10.0.0.0, qui en principe représente tout le réseau local et donc devrait permettre d'utiliser à la volée n'importe quelle adresse interne même changeante. Mais cela ne fonctionne pas.

A moins d'avoir un réseau local gigantesque, pour un réseau de 5/6 machines, le DHCP du routeur ADSL attribuera toujours la même IP à la même machine, quelque soit l'ordre de démarrage (le rapport est fait avec l'adresse MAC de la machine cliente, que ce soit en Wifi ou en filaire).

C'est en tous cas le fonctionnement de mes 3 derniers routeurs ADSL : Netgear DG834GT, AOL Box, Neuf Box (nouvellement SFR Box)

Share this post


Link to post
ON5MJ

Merci (ancien membre),

Je pensais candidement que le DHCP allouait la première adresse IP libre dans la plage accordée. Il me semblait que c'était le comportement par défaut sur du Cisco mais je dois sans aucun doute me tromper car après vérification, effectivement, ma machine reçoit toujours la même adresse IP. Ce qui simplifie le travail de configuration du routeur Speedtouch.

Pour Luc de ON3SLW, je ne sais pas de quelle marque est la Belgacom-Box mais j'espère que ce fil lui aura été utile.

73 à tous.

Share this post


Link to post
Guest
Je pensais candidement que le DHCP allouait la première adresse IP libre dans la plage accordée.

Bonsoir Jacques,

C'est ce que je pensais aussi et c'est pourquoi tous mes réseaux à la maison étaient en IP fixe. Jusqu'au jour où je me suis aperçu du fonctionnement réel des DHCP des routeurs ADSL que j'ai utilisés.

73,

Philippe

Share this post


Link to post
ON5MJ

Problème potentiel: imaginons qu'on ait réservé une plage de 4 adresses IP interne pour le DHCP et que ces 4 adresses IP ont un jour été attribuées à 4 machines différentes (4 adresses MAC). Que se passe-t-il si aucune des machines d'origine n'est branchée (donc tout est libre) et qu'on tente de brancher une 5e machine qui ne fait pas partie du lot. Je suppose que le routeur va faire sauter une adresse Mac de sa mémoire et autoriser la connexion ?

Share this post


Link to post
Guest

A tester :-) Mais je pense qu'il allouera la cinquième. (Édition : je n'avais pas compris votre question au départ et en fait je donne mon sentiment dans la dernière phrase ci-dessous :-)

En fait, et c'est comme ça que je m'en suis aperçu : un copain de mon fils venait de temps en temps à la maison et connectait son portable au Wifi, donc au réseau et donc avec une adresse IP donnée par le DHCP du routeur. Et au lieu de lui donner la première de libre, il lui a été attribué toujours la même IP, alors que le contexte réseau n'était jamais le même. Et je pense que le routeur le fait que parce qu'il a conservé l'adresse MAC des machines qui ont été connectées un jour au réseau.

Et je pense que le changement d'adresse ne se fera que quand le DHCP aura épuisé tout son range. Pour nous, on a de la marge :-)

Edited by Guest

Share this post


Link to post
F4DKF

bonjour

J’utilise echolink aussi.

Quelques infos utiles

1/il faut ouvrir les ports dans ta box et dans ton par feu.

les ports son:udp 5200

tcp 5198 et 5199.

tu peux trouvé des infos , en cherchant configuration echolink

73 F4DKF

Share this post


Link to post
F5NTS

bonjour tous

j'ai egalement le meme probleme sur echolink !

je peux connecter d'autres stations , mais il est impossible de me connecter toujours le fameux time out !

pour infos j'utilise windows vista + live box orange sagem.

merci votre aide pour configurer tout cela correctement .

73 de f5nts

Share this post


Link to post
Guest

Bonjour,

Il y a une deuxième solution pour contourner le paramétrage du routeur etc... !

Avez-vous essayé de vous connecter via un serveur proxy ???

Menus :

1. TOULS

2. PROXY

3. CHOOSE PUBLIC SERVER (choisir un serveur, faire plusieurs essais, car ils ne fonctionnent pas tous du premier coup !!!)

4. OK

A bientôt sur ECHOLINK

Meilleures salutations

HB9TPS

Stéphane

Share this post


Link to post
F1HMR

Je me suis fait jeter comme un malpropre par echolink parce que malgré ma licence, les liens que je leurs ai donné de l'administration confirmant que j'étais bien RA avec comme indicatif

F1HMR

depuis plus de réponses on s'en passeras

73's à tous

F1HMR

Share this post


Link to post
F0FKQ

Bonjour

Il faut faire le scanne de votre licence et l envoyer

Edited by F0FKQ

Share this post


Link to post
F4DKF

bonjour

les ports udp : 5198 et 5199 son a ouvrir sur des lignes différentes tout

comme le port tcp 5200 , dans le par feux et dans la box, a évité la connection wifi risque de coupures.

73 f4dkf

Share this post


Link to post
F1HMR

ils on étaient tellement aimable et sympatique dans leus réponses que je n'ai vraiment pas envie d'en faire partie

je leur ai envoyé 10 fois le scan de la carte du duplicata de licence lis ne répondent plus

alors Basta

73's F1HMR

B):angry::angry:

Share this post


Link to post
F4DKF

bonjour

les ports son a ouvrir dans la boxe et dans le parfeux de windows.

73's f4dkf

Share this post


Link to post
F4GPJ

ha bas voila je vois que c est bon

73s

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...