Jump to content
Guest

Installation d'Echolink

Recommended Posts

Guest

Bonjour,

Il y a une solution pour contourner le paramétrage du routeur etc... !

Avez-vous essayé de vous connecter via un serveur proxy ???

Menus :

1. TOULS

2. PROXY

3. CHOOSE PUBLIC SERVER (choisir un serveur, faire plusieurs essais, car ils ne fonctionnent pas tous du premier coup !!!)

4. OK

A bientôt sur ECHOLINK

Meilleures salutations

Stéphane

HB9TPS

Share this post


Link to post
F4EAJ
Bonjour,

Il y a une solution pour contourner le paramétrage du routeur etc... !

Avez-vous essayé de vous connecter via un serveur proxy ???

Menus :

1. TOULS

2. PROXY

3. CHOOSE PUBLIC SERVER (choisir un serveur, faire plusieurs essais, car ils ne fonctionnent pas tous du premier coup !!!)

4. OK

A bientôt sur ECHOLINK

Meilleures salutations

Stéphane

HB9TPS

Bonjour,

Il semblerait que quelques proxys ne soient plus opérationnels.

J'ai mis en route un Proxy:

f4eaj.no-ip:8100

Mot de passe: PUBLIC

A tester.

Cordialement.

Olivier

Edited by F4EAJ

Share this post


Link to post
ON4LDI

Salut tartous ,

Ben moi je pige plus rien, il y a deux semaines avant mon qsy en EA5 tout fonctionnait bien sur Echolink au qra !

Là bas en Espagne j'ai conversé sans problème via la wifi de mon hôtel avec le programme sur mon Iphone !

De retour à la maison , je rallume mon PC et là je déchante !

Pourtant rien n'a été modifier au niveau du routeur du qra, utilisé dès le début !

J'arrive à me connecter sur la conférence bonjour, puis après un laps de temps je suis time out !

Dans l'écran à droite, n'apparait aucun station alors que celles ci sont bien présentes et visibles sur mon Iphone !

La petite éclaire jaune n'est même plus active !

Après plusieurs désinstallations et ré-installations du programme, le message suivant : Windows Vista Service Pack 2
Local IP address: 192.168.0.3

Firewall Test Results: FAIL

The test successfully connected to the EchoLink server on TCP port 5200. This means that your system's TCP configuration is correct for use with EchoLink.

The tester was unable to communicate over UDP. If you have Internet security software installed, be sure it is configured to allow EchoLink to access the Internet. If you have a router or firewall, be sure it is not blocking UDP ports.

There appears to be a router between this computer and the Internet. A router normally requires special configuration for use with EchoLink.

This version of Windows includes Windows Firewall. If Windows Firewall is enabled (which is the default), an exception must be added to un-block EchoLink and allow it to access the Internet. (If you chose the Unblock option when you first started EchoLink, this exception has probably already been added.)

For more information, click the Help button above, or see the Firewall Solutions page on the EchoLink Web site.

A la base, lorsque j'ai installé Echolink, aucune modification de quoique ce soit n'a du être effectuée, ni au niveau des ports TCP ou UDP !!!!!!!!!

Tous conseils ou infos afin de résoudre le problème , sont bien entendu les bienvenus avec à l'avance mes remerciements !

73 amitiés de Martial

OO2O & ON4LDI

Edited by ON4LDI

Share this post


Link to post
ON4LDI

Salut tartous ,

Ben moi je pige plus rien, il y a deux semaines avant mon qsy en EA5 tout fonctionnait bien sur Echolink au qra !

Là bas en Espagne j'ai conversé sans problème via la wifi de mon hôtel avec le programme sur mon Iphone !

De retour à la maison , je rallume mon PC et là je déchante !

Pourtant rien n'a été modifier au niveau du routeur du qra, utilisé dès le début !

J'arrive à me connecter sur la conférence bonjour, puis après un laps de temps je suis time out !

Dans l'écran à droite, n'apparait aucun station alors que celles ci sont bien présentes et visibles sur mon Iphone !

La petite éclaire jaune n'est même plus active !

Après plusieurs désinstallations et ré-installations du programme, le message suivant : Windows Vista Service Pack 2

Local IP address: 192.168.0.3

Firewall Test Results: FAIL

The test successfully connected to the EchoLink server on TCP port 5200. This means that your system's TCP configuration is correct for use with EchoLink.

The tester was unable to communicate over UDP. If you have Internet security software installed, be sure it is configured to allow EchoLink to access the Internet. If you have a router or firewall, be sure it is not blocking UDP ports.

There appears to be a router between this computer and the Internet. A router normally requires special configuration for use with EchoLink.

This version of Windows includes Windows Firewall. If Windows Firewall is enabled (which is the default), an exception must be added to un-block EchoLink and allow it to access the Internet. (If you chose the Unblock option when you first started EchoLink, this exception has probably already been added.)

For more information, click the Help button above, or see the Firewall Solutions page on the EchoLink Web site.

A la base, lorsque j'ai installé Echolink, aucune modification de quoique ce soit n'a du être effectuée, ni au niveau des ports TCP ou UDP !!!!!!!!!

Tous conseils ou infos afin de résoudre le problème , sont bien entendu les bienvenus avec à l'avance mes remerciements !

73 amitiés de Martial

OO2O & ON4LDI

Bonsoir à tous et toutes !

La solution a été trouvée , tout fonctionne de nouveau !

73 amitiés

Martial OO2O & ON4LDI

Share this post


Link to post
ON4LDI

Salut tartous ,

Ben moi je pige plus rien, il y a deux semaines avant mon qsy en EA5 tout fonctionnait bien sur Echolink au qra !

Là bas en Espagne j'ai conversé sans problème via la wifi de mon hôtel avec le programme sur mon Iphone !

De retour à la maison , je rallume mon PC et là je déchante !

Pourtant rien n'a été modifier au niveau du routeur du qra, utilisé dès le début !

J'arrive à me connecter sur la conférence bonjour, puis après un laps de temps je suis time out !

Dans l'écran à droite, n'apparait aucun station alors que celles ci sont bien présentes et visibles sur mon Iphone !

La petite éclaire jaune n'est même plus active !

Après plusieurs désinstallations et ré-installations du programme, le message suivant : Windows Vista Service Pack 2

Local IP address: 192.168.0.3

Firewall Test Results: FAIL

The test successfully connected to the EchoLink server on TCP port 5200. This means that your system's TCP configuration is correct for use with EchoLink.

The tester was unable to communicate over UDP. If you have Internet security software installed, be sure it is configured to allow EchoLink to access the Internet. If you have a router or firewall, be sure it is not blocking UDP ports.

There appears to be a router between this computer and the Internet. A router normally requires special configuration for use with EchoLink.

This version of Windows includes Windows Firewall. If Windows Firewall is enabled (which is the default), an exception must be added to un-block EchoLink and allow it to access the Internet. (If you chose the Unblock option when you first started EchoLink, this exception has probably already been added.)

For more information, click the Help button above, or see the Firewall Solutions page on the EchoLink Web site.

A la base, lorsque j'ai installé Echolink, aucune modification de quoique ce soit n'a du être effectuée, ni au niveau des ports TCP ou UDP !!!!!!!!!

Tous conseils ou infos afin de résoudre le problème , sont bien entendu les bienvenus avec à l'avance mes remerciements !

73 amitiés de Martial

OO2O & ON4LDI

Bonsoir à tous et toutes !

La solution a été trouvée , tout fonctionne de nouveau !

73 amitiés

Martial OO2O & ON4LDI

Bonjour à toutes et tous ,

Afin de ne pas me la jouer perso .......

voici :

En fait, il fallait désactiver le pare feu de windows et décocher l'exception Echolink.

Ensuite lancer Echolink effectuer un test firewall / routeur et là Echolink fonctionnait tout les ports PCT et UDP étaient SUCCEDED !

Puis fermer Echolink, réactiver le pare feu windows en n'oubliant pas de cocher à nouveau dans les exceptions Echolink !

Et le tour était jouer !

73 bonne journée

ON4LDI & OO2O

Martial

Share this post


Link to post
F0GWL

mes amitiés

effectivement il est évident de penser au pare feu et d'ouvrir les ports 5198 5199 5200 au niveau de la box

et avec cela on est pas mal

disons qu'en mode Link comme c'est mon cas c'est le minimum a avoir par contre en link nous n'utilisons pas de proxy

l'essentiel c'est que sa fonctionne

il y a le test firewall qui fonctionne pas mal sur echolink je vous conseillerai quand mème de le lancer plusieurs fois de suite ,j'ai eu quelques surprises

F0GWL Stéphane

Share this post


Link to post
F6AWN

Ah, 3 ans d'hibernation... :P

Share this post


Link to post
F4EIT

Bonjour.

impossible ouvrir echolink.

Windows 10 Free révolution.

Je suis allé sur google rechercher configuration echolink avec routeur free révolution.

J'ai suivi toutes les manoeuvres mais arrivé au parefeu windows j'ai un probleme car je ne trouve pas certaine manipulation pour installer les ports sur celui-ci.

Dans la rubrique <propriétés de connexion local> je n'ai pas <parametre> ni <parefeu windows avec l'indication <général exceptions avancées>

Merci d'avance pour votre aide.

Roger

Share this post


Link to post
F4EIT

P/S

Je ne comprend pas mon adresse PC Toshiba leading innovation.

voici son adresse 78 223 240 79 lorsque je fais une recherche donc avec cette adresse impossible qu'il se connecte au router.

Share this post


Link to post
Guest

Avec tout ça, il me semble plus simple et plus rapide de monter un émetteur-récepteur pour faire le tour du monde en HF que de configurer ce bazar informatique :D

Share this post


Link to post
F4EIT

Avec tout ça, il me semble plus simple et plus rapide de monter un émetteur-récepteur pour faire le tour du monde en HF que de configurer ce bazar informatique :D

Je suis d'accord avec toi et c'est toujours ça que j'ai effectué

73

Share this post


Link to post
F4EIT

Re- P/S

J'ai essayé avec l'adresse IPV4 de l'ordinateur que j'ai en fin trouvée.

Toujours pas de connexion par contre en désactivant un instant le pare feu Windows comme demander lors de l'installation j'ai attrapé un cheval de troie..

Intervention avec REIMAGE (payant) sans résultat ils m'ont mis en relation avec TECH LIVE CONNECT.(payant 100euros) Le technicien a bien nettoyé .

Par contre maintenant je n'ai plus d'accès a PARAMETRES windows,CORTANA,et STORE.(la petite valise).

Il est resté avec moi 4 heures sans bon résultat RV de nouveau demain matin.

Sur google voyez Tech Live Connect , j'ai bien peur après avoir lu quelques posts que j'ai affaire a une ARNAQUE ?

Share this post


Link to post
F4HTQ

Avec tout ça, il me semble plus simple et plus rapide de monter un émetteur-récepteur pour faire le tour du monde en HF que de configurer ce bazar informatique :D

J'ai bien peur que cela soit vrai. C'est clairement un truc dans lequel je n'ai pas envie de mettre le petit doigt, de peur d'y laisser un bras.

Re- P/S

J'ai essayé avec l'adresse IPV4 de l'ordinateur que j'ai en fin trouvée.

Toujours pas de connexion par contre en désactivant un instant le pare feu Windows comme demander lors de l'installation j'ai attrapé un cheval de troie..

Intervention avec REIMAGE (payant) sans résultat ils m'ont mis en relation avec TECH LIVE CONNECT.(payant 100euros) Le technicien a bien nettoyé .

Par contre maintenant je n'ai plus d'accès a PARAMETRES windows,CORTANA,et STORE.(la petite valise).

Il est resté avec moi 4 heures sans bon résultat RV de nouveau demain matin.

Sur google voyez Tech Live Connect , j'ai bien peur après avoir lu quelques posts que j'ai affaire a une ARNAQUE ?

Bonjour Roger,

On attrape pas un cheval de troie tout seul, même avec un pare-feu désactivé. Il ne faut pas seulement ouvrir la porte, mais aussi faire rentrer l’intrus, et ceci malgré les remarques de sécurité de windows qui vous explique que vous lancez un truc peut être pas sur.

Pourriez vous indiquer ce que vous avez exactement fait comme manipulations ? ( programmes téléchargés, sites utilisés, mails reçus avec des pièces jointes..).

On pourra alors essayer de mieux comprendre ce qu'il se passe.

David.

Share this post


Link to post
F4EIT

Bonjour Daniel.

Rien fait de special.

Comme mon PC avait a tendance a ramer je suis allé sur REIMAGE le technicien a pris la main a dit qu'il y avait sois disant un virus m'a redirigé vers TECH LIVE CONNECT (100 euros) qui a travaillé dessus 3 heures hier et 2 heures ce matin .il m'a demandé de le re-contacté cet AM , j'ai laissé tombé.

J'ai seulement désactiver parefeu Windows pour télécharger et installer Echolink.

Entre temps j'ai réussi a proceder a un formatage.

Pour information j'ai vu qu'il utilisait <streamking> sans resultat positif.

Va voir sur le site avis favorable mais également avis comme arnaque.

@+ Roger

Edited by F4EIT

Share this post


Link to post
F4HTQ

Le monde des "techniciens informatiques" est rempli d'escrocs (même si il y en a un contingent de parfaitement honnêtes) , j'en sais quelque chose pour devoir passer régulièrement derrière eux ( gratuitement) après qu'ils soient intervenus sur des ordinateurs de proches.

Un ordinateur qui rame n'a pas forcement un virus, si vous avez par exemple des mises à jour windows qui s’exécutent en tache de fond, ça va ramer, ou alors tout simplement un programme rajouté récemment qui laisse un service résident et donc consomme de la mémoire, ce qui se traduit par un ralentissement via une utilisation accrue de la mémoire virtuelle.

bref.

Ne jamais s'agiter et entamer des actions "innovantes" avec un ordinateur quand il semble se comporter différemment.

Et aussi, ne pas hésiter à investir dans un disque dur externe sur lequel on fait régulièrement des sauvegarde de l'image système afin de revenir en arrière en cas de manipulation malheureuse (ici tous les fichiers sont doublés au niveau stockage et les disques système régulièrement sauvegardés).

Ce qui évite de tout formater et réinstaller.

Une autre possibilité oh combien précieuse mais non utilisée, c'est de créer plusieurs comptes sur la machine, avec des comptes dédiés à des usages particuliers et surtout des droits réduit ( simple utilisateurs), un cheval de troie s'y cassera les dents.

Mais il faudrait des heures de blabla pour expliquer tout ça.

Bon courage, et n'hésitez pas a repasser poser une question si à un moment vous hésitez devant une manipulation.

David.

Edited by ALLOZA David

Share this post


Link to post
F4EIT

surprise tout a l'heure peut etre suite a l'envoi d'un mail a la société qui a eu le paiement, ou je demandais le remboursement je viens de recevoir un coup de fil d'une femme avec un fort accent étranger qui m'intérrogeait dans une enquète de satisfaction . Après une longue négociation ou elle voulait me retenir 40 euros sur les 100 que j'ai versé j'ai eu satisfaction remboursement de mes 100 euros.

On verra la suite si elle tient parole.

73s

Edited by F4EIT

Share this post


Link to post
F4EIT

Re- Bonjour DAVID

Des nouvelles : j'ai enfin trouvé seul le moyen de formater mon disque dur via BIOS

formatage durée 4 heures vendredi AM

Ré-installation d'usine avec un cd de récupération windows 10 après de multiples recherches sur google 4 heures de 2 a 6 heures du matin

Installation enfin effectuée mais m'avait installé un Administrateur et mot de passe inconnu ,(donc impossibilité lancer windows.

toute la journée du samedi recherche informations a l'aide de mon second ordinateur et enfin de nouveau formatage, 4 heures

Ré-installation d'usine 4 heures a l'aide d'une clé USB avec information boot que j'ai retrouvé.

Arrivée vers 18 heures samedi j'ai pu utiliser windows 8 et installer tous mes logitiels RA.

Fonctionnement correct mais QUEL LABEUR ET PATIENCE.

73's

Share this post


Link to post
F6AWN

Re- Bonjour DAVID

Des nouvelles : j'ai enfin trouvé seul le moyen de formater mon disque dur via BIOS

formatage durée 4 heures vendredi AM

Ré-installation d'usine avec un cd de récupération windows 10 après de multiples recherches sur google 4 heures de 2 a 6 heures du matin

Installation enfin effectuée mais m'avait installé un Administrateur et mot de passe inconnu ,(donc impossibilité lancer windows.

toute la journée du samedi recherche informations a l'aide de mon second ordinateur et enfin de nouveau formatage, 4 heures

Ré-installation d'usine 4 heures a l'aide d'une clé USB avec information boot que j'ai retrouvé.

Arrivée vers 18 heures samedi j'ai pu utiliser windows 8 et installer tous mes logitiels RA.

Fonctionnement correct mais QUEL LABEUR ET PATIENCE.

73's

Bonjour,

Quand je lis le récit de vos aventures, je me dis que les nouveaux radioamateurs n'ont pas gagné au change en remplaçant le manipulateur par un ordinateur personnel et le langage Morse par le langage Windows ! :P

En plus, je ne vois guère les mots radio et antenne dans ce genre de discussion...

73,

Francis, F6AWN

Share this post


Link to post
ON7MN

Re- Bonjour DAVID

Des nouvelles : j'ai enfin trouvé seul le moyen de formater mon disque dur via BIOS

formatage durée 4 heures vendredi AM

Ré-installation d'usine avec un cd de récupération windows 10 après de multiples recherches sur google 4 heures de 2 a 6 heures du matin

Installation enfin effectuée mais m'avait installé un Administrateur et mot de passe inconnu ,(donc impossibilité lancer windows.

toute la journée du samedi recherche informations a l'aide de mon second ordinateur et enfin de nouveau formatage, 4 heures

Ré-installation d'usine 4 heures a l'aide d'une clé USB avec information boot que j'ai retrouvé.

Arrivée vers 18 heures samedi j'ai pu utiliser windows 8 et installer tous mes logitiels RA.

Fonctionnement correct mais QUEL LABEUR ET PATIENCE.

73's

Bonjour,

Quand je lis le récit de vos aventures, je me dis que les nouveaux radioamateurs n'ont pas gagné au change en remplaçant le manipulateur par un ordinateur personnel et le langage Morse par le langage Windows ! :P

En plus, je ne vois guère les mots radio et antenne dans ce genre de discussion...

73,

Francis, F6AWN

Et oui, malheureusement,le radioamateurisme se mue lentement en CB et se transforme en hobby de communication....Echolink, c'est bien pour écouter le traffic radioamateur local d'une contrée lointaine, mais c'est tellement éloigné du véritable but du radioamateurisme....

Share this post


Link to post
F0GWL

je pense que tout est dit echolink ceci echolink cela l éternel débat non ? hi

hi mes 73

 

 

Share this post


Link to post
ON5MJ

Que certains radioamateurs sachent faire le pont entre l'émission radio et les techniques numériques est un plus. Le présent et l'avenir montrent déjà l'importance de ces techniques dans l'environnement radio. Les refuser par principe est erroné. La HF et VHF numériques cela existe aussi.

Mais chacun est libre de considérer que Echolink ce n'est pas de la radio car en effet c'est de la transmission numérique protocolaire sur ligne et fibre donc en principe sans rayonnement électromagnétique. Et alors ? Pas grave, ceux qui ne sont pas doués pour le numérique peuvent très bien vivre sans cela.

Share this post


Link to post
F8BMB

Bonjour à tous,

ce post pour prevenir d'éventuels problème avec W8 et 10, suite à tentative de désinstallation de Echolink.

ATTENTION, ne pas passer par une désinstallation "standard", ou vous n'aurez plus d'accès a  votre barre des tâches.

Si cela arrive la seule solution est de faire une restauration au point précédent, CAD avant la désinstallation de Echolink...!!

Ceci à toutes fins utiles. Je joins un texte traduit de l'anglais résumant les operations.

Cordiales 73s à tous

 

DesinstalEchoL.txt

Share this post


Link to post
F0GWL
Le 30/09/2012 à 17:49, F4EAJ a dit :

Bonjour,

Il semblerait que quelques proxys ne soient plus opérationnels.

J'ai mis en route un Proxy:

f4eaj.no-ip:8100

Mot de passe: PUBLIC

A tester.

Cordialement.

Olivier

bonjour Olivier sur Windows tu peut faire un update des proxy disponibles

Tools puis setup .....proxy et ensuite refresh list

et le tour est joué

mes 73 F0GWL Stéphane

Share this post


Link to post
F4EAJ
Le 30/04/2018 à 20:37, F0GWL a dit :

bonjour Olivier sur Windows tu peut faire un update des proxy disponibles

Tools puis setup .....proxy et ensuite refresh list

et le tour est joué

mes 73 F0GWL Stéphane

Bonjour et merci pour les infos.

Mon serveur et ma station sont toujours dans les cartons suite à ma "migration" géographique. Seul l'APRS est parfois en fonction ...

Cordialement

 

Olivier

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...