Jump to content
F1SMV

qui a testé interface sb 2000 ?

Recommended Posts

F1SMV

Bonjour

alléchante au premier abord (cat et carte son intégrée) , je tente depuis 15 jours de faire démarrer cette interface mais rien à faire.

Sur mon pc portable apres avoir installé le driver, il se crée un port virtuel, mais HRD ne veut rien savoir et ne détecte pas le tx donc en psk le soft recoit mais ne veut passer en émission et le cat ne fonctionne pas Grrrrr...j'ai testé sur 3 pc c'est pareil si ce n'est que sur un des pc je n'ai pas installé le driver mais vista en installe un en détectant la connexion usb...

des idées ou des retours d'expé sont les bienvenues.

73 Eric

Share this post


Link to post
F-17636

Bonjour! une idée avez vous fait une mise à jour de direct x9 vers direct x10, puis téléchargé les outils gratuit regmon et portmon en les installant sur votre pc?ensuite une mise à jour du driver chez le constructeur de cette interface, utiliser un cable imprimante usb2 pour votre interface.

Share this post


Link to post
F1SMV

Bonjour Jean Pierre

est ce necessaire malgré vista sp 2 ? ces maj ne sont pas dans le pack ?

73 eric

Share this post


Link to post
F-17636

Bonjour! j'ai vécu cette situation avec windows xp et je m' en suis sorti avec cette méthode, d'autres oms ont été satisfait et me l'ont fait savoir.microsoft protège ses produits avec direct x9 et certains constructeurs de logiciels sont partenaires de cette action, j' ai un logiciel des usa l'entrée du mot de passe est temporisé si vous etes pas dans les temps il bloque.d' autres logiciels si vous n'avez pas lu tous les fichiers entièrement l' acces le logiciel n'est pas activé.

Share this post


Link to post
F1SMV

suite de l'expérience : j'ai enfin réussi à passer en émission avec cette interface (et en rx bien sur) , il convient de bien regarder les parametres dans dm780 et notamment la partie carte son (qu'il faut échantillioner ,c'est français ca ?) et le paramétrage du com (com 6 virtuel) .

Par contre pour le cat rien à faire je n'arrive pas à comprendre si le cable prévu à cet effet va droit dans la partie arrière du Trx (en l'occurence un icom 7000 si c'est ca pour l'instant nada) ou si il faut passer par une interface civ alors dans ce cas y a un os....

Tiens je vais desinstaller le driver et connecter la prise usb j'ai vu sur un deuxième pc que l'interface est reconnue et vista installe tout seul le driver...

à suite....

73 Eric

Share this post


Link to post
F-17636

Bonjour! j' ai eu un autre soucis d' installation de logiciel c'était un de VE2SOU, je lui est écrit qu'il serait bien que je profite de son produit dans des conditions normal.il m' a expédié à titre gracieux le fichier qu'il fallait et je l'ai fusionné dans la base de registre.affaire vécu et que vous pouvez vérifier auprès de l'auteur de dx Atlas.

Share this post


Link to post
Guest

Bonjours

J'en possède une de SB 2000 cela fonctionne très bien pour moi

avec un Ic 746 pour ma part j'ai eu des petit soucis au démarrage aussi pour le problème cela venais du port qui dois en 9600 k/b par seconde sur l'interface et sur le TX alors qu'il était configurer en 19200Kb si cela peu vous aidez

Edited by Guest

Share this post


Link to post
F1SMV

Bonjour

merci pour l'info je vais tester . Ici le port était à 19200. Je me suis rendu compte hier soir que sous HRD le cat ne fonctionne pas mais par contre sous CAT COMMANDER, ca marche ! j'ai enfin pu voir le cat fonctionner avec cette satanée interface mais je n'ai pu continuer les tests.

Si cela ce confirme le probléme viendrait de HRD....bizarre.

J'ai viré le driver comme indiqué dans un post plus haut, vista trouve l'interface et installe un driver qui parait être le même (en tout cas la date dans propriété est la même).

à suivre.

73 Eric

Share this post


Link to post
F-17636

Bonjour! j'ai lu une version de HRD, qui implique une sélection de l' adresse hexadécimal de votre tx/rx icom selon la référence.

Share this post


Link to post
F1SMV

Bonjour JP

vous aviez raison hrd fonctionne en 9600 bds mais en 19200 ne veut rien savoir c'est étrange. Le cat fonctionne ok merci pour vos infos.

73 Eric

Share this post


Link to post
F3CJ

Bonjour a tous

Je suis a la recherche du cd driver de la sb2000

Quelqu'un pourrait il me qsp celui ci moyen dédommagement si nécessaire bien sure.

En vous remerciant F3CJ Joël

Share this post


Link to post
F1USE

Bonjour à tous.

Possesseur d'un IC 7000 j'ai fait l'acquisition d'une interface SB 2000 en 2013 de ce produit chez un fournisseur radio.

Je me suis intéressé il y a peu aux transmissions en JT 65 et le logiciel WSJT-X.

Des difficultés à faire du trafic et surtout une panne récurrente en émission.

Je m'adresse au vendeur en fait le dépanneur.

Il me recommande de vérifier certains points ce que je fais d'ailleurs.

Hors avant hier je consulte le site WIMO et je lis ceci en dessous.

Note utilisateurs du SB-2000 et Icom IC-7000:
Le câble SB2K-IC13 a un pont interne entre les lignes de signalisation pour le FSK et le CW. Ceci permet la saisie avec juste une ligne, le signal de RTS, et fonctionne très bien avec le IC-706, le IC-7200 etc. Mais avec le IC-7000 ça vais effectuer un fort courant dans le poste. L'effet est que le ventilateur commence juste après le branchement du câble sur le poste. Dans des cas rares l'IC-7000 pourrait être endommagé.

Solution rapide : Ne branchez pas le connecteur CW du SB-2000 au IC-7000. Ca rend l'interface inopérable pour la télégraphie! D'autres modes comme PSK31, RTTY etc. ne sont pas affectés.

Je suis à la lettre les recommandations mais je m'aperçois que si l'émission est possible en revanche cette action ne perdure pas le temps nécessaire afin d’établir un contact d’où impossibilité d'utiliser cette interface dans la configuration IC 7000 et interface SB 2000 malgré les propos de WIMO.

J'ai essayé diverses solutions en fait échec total.

Cette interface n'est pas utilisable donc je déconseille aux futurs acheteurs d'en faire l'acquisition.

Share this post


Link to post
F5GN

Bonjour

J'ai une interface SB 2000 qui fonctionne tous modes avec un Yaesu depuis plusieurs années.

Je l'utilise avec HRD et Mix W2 .

Pour infos fonctionne avec FT 1000 // FT 2000 // FT 3000 et ft 5000 .

Pas d'Icom .

73

Share this post


Link to post
F8FKJ

Bonjour

Dans le premier message il est fait mention d une carte son intégré sur le site de wimo il parle aussi de carte son et interface cat , mais le descriptif technique ne mentionne pas la création d une nouvelle carte son et sur la photo on voit clairement 2 prises vers le pc "af in" et "af out" ??

Cette interface a t elle sa propre carte son ou utilise t elle celle du pc ?

Merci

Edited by F8FKJ

Share this post


Link to post
F1USE

Bonjour

Dans le premier message il est fait mention d une carte son intégré sur le site de wimo il parle aussi de carte son et interface cat , mais le descriptif technique ne mentionne pas la création d une nouvelle carte son et sur la photo on voit clairement 2 prises vers le pc "af in" et "af out" ??

Cette interface a t elle sa propre carte son ou utilise t elle celle du pc ?

Merci

Bonsoir

Cette interface n'a pas de carte son puisque 2 prises "in" et "out" branchées sorte "casque" et sortie "micro".

Attention à la traduction en français il y a inversion des prises je me suis fait piéger...

En fait en désactivant la prise "cw" on désactive la BF donc il faut prévoir une alimentation externe.

Mes derniers essais on a bien le contrôle émission mais pas de sortie BF.

Pour le moment je n'ai pas le temps de m'en occuper en revanche si un intervenant fait des essais je serais preneur des retours.

Cdt

Share this post


Link to post
F8FKJ

Merci pour la confirmation.

Share this post


Link to post
F4HJE

Bonjour, 

Je me permets de remonter ce poste, en effet, je rencontre des soucis pour l'installation de mon interface sur Windows 10, j'ai l'impression qu'il ne me reconnait qu'un seul port le 4

Je n'arrive pas à passer en émission, je suis sur un Kenwood TS 570D 

Merci si vous avez quelques pistes 

73

 

Share this post


Link to post
F6CSS
Posted (edited)
Il y a 12 heures, F4HJE a dit :

 je rencontre des soucis pour l'installation de mon interface sur Windows 10, j'ai l'impression qu'il ne me reconnait qu'un seul port le 4

Impression ou certitude ?

Avant d'aller plus loin , après installation du pilote Windows 10 et connexion de l'interface ,  vérifiez dans le gestionnaire de périphériques (rubrique Port COM et LPT) que vous avec bien 2 ports COM virtuels installés  (USB serial port ?).

Un de ces ports virtuels servira à commander le signal PKS du connecteur ACC2  DIN 13 broches (passage en émission "modes numériques") sans doute par l’intermédiaire du signal RTS de ce port COM.

Le  deuxième port COM servira à la communication CAT  (bien paramétrer la vitesse de transmission au niveau PC et Transceiver)

73

Edited by F6CSS

Share this post


Link to post
F4HJE

Bonjour cher om, 

Tout d'abord, je vous remercie pour votre réponse.

J'ai pu avancer en bidouillant un peu et on va dire que j'ai bien avancé 

Donc à l'heure ou je vous parle, voici mes avancées qui pourront peut être servir pour d'autres om's :

J'ai réussi à ouvrir mes deux ports, en fait en allant mon gestionnaire de périphériques, et dans propriétés USB Serial Converter j'ai coché "mettre en œuvre un port COM virtuel"

Bon pour la suite et à l'heure actuelle, car à mon avis le chemin va être long avant que cela ne fonctionne, j'ai installé HRD et MMSSTV pour faire des essais.

Je n'arrive pas à faire fonctionner Ham Radio Deluxe, il ne veut rien savoir, j'ai essayé avec toutes les valeurs, le poste se met bien en CTRL, mais la fréquence renvoyé est 0, donc de ce côté je n'arrive à rien.

Pour MMSSTV, par contre j'arrive à passer en émission mais chose incompréhensible cela marche pas à tous les coups et je ne comprends pas pourquoi.

Voilà à cet instant, ou j'en suis, je peux dire que j'ai avancé HI, mais j'ai toujours des interrogations pour faire de cette interface un élément indispensable à la station

Merci de votre aide en tout cas

73'

Cédric 

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...