Jump to content
F4BIV

Logger 32 - Questions diverses

Recommended Posts

F4BUX

Bonsoir

@Jérôme je t'envoie ça ce soir

0 BUX c'est toi qui décide ce que tu considère comme QSO validé (eQSL n'est jamais utilisé pour une validation "réelle" car trop facile à "pirater" , normalment un QSO est confirmé si on a la carte QSL Papier et/ou la confirmation LOTW qui est réconnue officiellemnt

73

Daniel

Merci de ces précisions, 73' JF

Share this post


Link to post
F4BUX

Bonjour,

il y a-t-il moyen de modifier le paramétrage des reports dans la fenêtre OPERATEUR > 59 en USB et 599 en CW,

lors de concours, les reports sont 59025 par ex. , quand on saisit on revient forcément à 00.

J'ai remarqué une fenêtre dans le bandeau du bas "N° de série utilisés" (serial number setup) à quoi sert-elle ? et y-a-t-il un rapport avec ma question ?

j'ai modifié pour voir, mais rien ne semble changé, j'ai remis à l'origine 01-99

merci de vos réponses

Jean-François

Share this post


Link to post
F6FLU

Bonjour

En fait un report c'est 5x ou 5xx exemple 59 ou 599 55 etc.. Le no de série ne fait pas partie du report mais du champ serial number SRX et STX pour ce ces de contest

Pour le No de série dans L32 effectivement si tu fais un contest en gardant L32 comme soft ( ce que je ne conseille pas) et bien tu valides le système tu donnes ton No de départ et ce No de série s'augmentera automatiquement après chaque QSO pour cela affiche les champs STX et SRX dans la fenêtre de saisie ( avec les champs personnalisés)

Le No que tu vois ce n'est pas. La valeur par défaut du report mais le No de départ du controle que tu donnes, utile lorsque tu reprends un contest déjà en route

En espérant que ça aide

Si besoin on continue via SKype...

73

Daniel

Share this post


Link to post
F6FLU

Re

J'ai oublié de préciser que le report par défaut 59-599 se fait parce qu'il est défini dnas le tableua Bande / mode

Menu Tools/Setup Bands & Modes, c'est là que vous définissez la valeur par défaut du report suivant le mode et c'est là également que vous validez ou non les Stats (Y ou N dans le champ Stats)

si tu veux changer non pas la valeur par défaut mais la valeur du report sur le qso que tu es entrain de saisir il suffit bien sûr de taper autre chose dans le champ correspondant dans la fenêtre de saisie...

Bonne continuation

73

Daniel

Edited by F6FLU

Share this post


Link to post
F4BUX

Bonsoir Daniel et merci de ces réponses techniques.

je n'utilise pas L32 pour faire des contests mais en exemple ce WE était le WE IOTA avec les reports qui vont avec.

je ré-écris dans la fenêtre des qso les reports sous la forme 59025 .. et ca enregistre sans problème, je voulais quelque chose qui aille plus vite.

merci pour l'info du serial number

73'

JF

Share this post


Link to post
F6FLU

Re

oui mais je persiste 59025 ,'est pas un report le report c'est 59 et 025 c'est le SRX (ou STX) un RS(T) de 59025 ça n'existe pas :-)

Daniel

Edited by F6FLU

Share this post


Link to post
F4BUX

Bonjour ,

nouveau souci ce matin avec Lgg32 après la MàJ

je n'ai plus les croix sur les indicatifs déjà contactés.

j'ai recalculé les stats mais rien n'y fait

merci d'une réponse

JF

Share this post


Link to post
F6FLU

Bonjour

Tu parles de quoi exactement des croix ou ça ?

Daniel

Edited by F6FLU

Share this post


Link to post
F4BUX

Bonjour

Tu parles de quoi exactement des croix ou ça ?

Daniel

Bonjour,

Dans le band-scope où sont visibles les indicatifs, d'habitude il y a une croix devant les indicatifs déjà contactés, là il n'y a en a plus

Share this post


Link to post
F6FLU

tu veux dire dans la bandeMap ?

si oui tu as un menu en haut "configure" il suffit de configurer comme tu veux

Daniel

Share this post


Link to post
F4BUX

Bonsoir,

oui, je connais l'item configure de cette fenêtre mais rien n'y fait, je n'ai plus les croix devant les call déjà contactés.

j'ai un autre bug depuis la MàJ, impossible de calculer les distances automatiques dans le log

quand je rentre mon locator dans "définir mes coordonnées géographiques" et met la coche en Km , lgg32 ne le prend pas en compte même en cliquant sur Apply. Quand je rouvre la fenêtre, le champ est vide.

mystère,

JF

je viens de régler le problème, il fallait effacer long et lat avant de retaper le locator

Edited by F4BUX

Share this post


Link to post
F4BUX

Re sur le sujet des distances,

le problème n'est pas réglé car je dois à chaque fois réinscrire le locator dans la fenêtre malgré la validation.

ca ne fonctionne qu'une fois après la manip

quelqu'un a une idée ?

Merci

JF

Share this post


Link to post
F4BUX

Re sur le sujet des distances,

le problème n'est pas réglé car je dois à chaque fois réinscrire le locator dans la fenêtre malgré la validation.

ca ne fonctionne qu'une fois après la manip

quelqu'un a une idée ?

Merci

JF

Je pense avoir trouvé , ne pas oublier de valider également "logger également les distances" dans la fenêtre de saisie des QSO.

Share this post


Link to post
F4BUX

Bonjour,

quelqu'un a-t-il un FT100D installé avec lg32 ? j'ai installé cet AM la digibox2 mais la connexion CAT n'a pas l'air de se faire. logger ne trouve pas le nouveau port com. donc pas de changements automatiques au TX.   Merci pour des infos

Share this post


Link to post
F6FLU
Il y a 1 heure, F4BUX a dit :

Bonjour,

quelqu'un a-t-il un FT100D installé avec lg32 ? j'ai installé cet AM la digibox2 mais la connexion CAT n'a pas l'air de se faire. logger ne trouve pas le nouveau port com. donc pas de changements automatiques au TX.   Merci pour des infos

Bsr

L32 ne cherche pas le port qui va bien c'est à toi de dire à L32 quel port il doit utiliser, c'est simple avec une Digibox car celle ci crée 2 ports Com donc tu essaie avec l'un si c'est pas ça tu essaie avec le second...

Daniel

Share this post


Link to post
F4BUX

Bonjour Daniel, je me suis sans doute mal exprimé. je sais que L32 ne cherche pas par lui même. Ma Digibox a bien créé 2 ports (19et 20) , j'ai alloué le 19 à Multipsk, mais lorsque j'alloue le 20 à L32, il m'indique > invalid port number. ((j'ai fais aussi l'inverse, sans succès)) Comme il n'y en a que deux, je n'arrive pas à me connecter. d'où mon soucis de gérer avec le CAT le TX.

Share this post


Link to post
F6FLU

Bonjour

Je pense que L32 ne sait pas utiliser les ports Com avec un tel N° de port

Renommer votre port Com 20 en port Com 4 par exemple, puis rebootez et relancer L32 en lui donnant le port 4

Daniel

Share this post


Link to post
F4BUX

Bonjour Daniel,

en effet L32 préfère les petits nombres.

Tout fonctionne désormais, grâce à Théo de Dyofrad qui a passé un long moment sur mon Pc pour mettre tout en route, il y avait un gros conflit entre l'émetteur (ft100d) et les logiciels. Les ports Com ont été renommés et le reste a été réparé,

Merci de votre aide, à bientôt

JF

 

Share this post


Link to post
F6FLU

Bonsoir, bonne nouvelle...

Share this post


Link to post
F4EIT

Bonjour,

Depuis le 07/02/2017 j'avais 5660 QSO enregistrés après cette date tous mes QSO's commencent avec le numéro 11368.

En consultant le log il n'y a aucun doublon. Je ne comprends pas ce saut de 5660 a 11368 sans aucune intervention.

Comment faire suivre les numéros de QSOs de 5660 a 5661 etc....

Merci

Share this post


Link to post
F4EIT

Re-BJR

PROBLEME RESOLU

Outils-Maintenance de la base des données-Mise en forme des numéros de QSOs

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...