Aller au contenu
F4HTQ

Construction des appareils de mesure OM

Recommended Posts

F4HTQ
il y a 22 minutes, F6ITU a dit :

ca y est... laissez deux programmeurs ensemble, et ils font des jeux de mots compris par 0,01% de la population ūüôā¬†

de mon coté, je passe l'écran "that's cool, I fully agree", et puis plus rien. Brève apparition dans process explorer et pfuit

... au moins, on ne peut pas l'accuser de bouffer des ressources systèmes (c'est facile et méchant) 

Marc (je cherche si j'ai pas une sécu d'exécution de malade que j'aurais laissé active)

 

Bonsoir Marc,

C'est sous quelle configuration au niveau OS ?

ça a l'air de se comporter comme quand on clique de l'autre coté, sur le bouton rouge :)

David.

PS: je vais tester sur le PC de mon fils qui n'a jamais eu les redistribuables de visual studio installés, au cas ou il y aurait une dépendance que j'aurais oublié
EDIT: bon ça passe sans soucis sur le windows 7 famillial 32 bits de mon fils, me^me avec un compte utilisateur ( c'est moi qui ait gardé l'accès superviseur sur sa machine).

Modifié par F4HTQ

Partager ce message


Lien à poster
F4HTQ

Encore pour Marc:
Le soft a t'il eu le temps de créer les répertoires Save et Calibration ?
Et si il a crée Save, a t'il eu le temps de mettre dedans un petit fichier de sauvegarde ?

il a bien été lancé depuis une archive extraite ?

 

Partager ce message


Lien à poster
F6ITU

en gros, oui à tout

config : W10 pro, proc i7, 12 Go de mémoire, pas de process franchement inutile, j'ai même désactivé mon IDS

bien sur lancé d'un répertoire à partir des fichiers dézipés

le répertoire save a été créé, son fichier xml itou

Mais pas de panique... ma machine, avec le temps, s'est truff√©e d'outils de tra√ßage et de contr√īle d'ex√©cution en mode parano√Įde (passant le plus clair de mon temps dans les manifs infosec, on apprend vite que prudence est m√®re de la porcelaine). (ceci dit, on est en userland, √ßa devrait tomber en marche)

je verrais ça demain, après un bon redémarrage et une désactivation bien tempérée des garde-fou que je me suis imposé

Marc

ps : dernière version de "dotnait'" , cela va sans dire, cela va mieux en le dix ans. 

Partager ce message


Lien à poster
F4HTQ

Alors il faut bien avoir la 4.0 qui a été installée au moins une fois sur sa machine.
Toute les versions de .NET ne sont pas forcement cumulatives, et je ne suis pas du tout sur que la dernière release intègre tous les éléments de la 4.0.
Certaines fonctionnalités sont ensuite passées en deprecated  car remplacées par une évolution des WPF, mais j'ai évité les WPF car ce n'est pas compatible avec Mono ( donc problématique pour le Mac et le PC sous Linux).

 

Partager ce message


Lien à poster
F4HTQ
Il y a 1 heure, F8DQL a dit :

Bonsoir David,

Je suis surpris de voir .NET dans la liste des pré-requis matériels. :)

Plus sérieusement, vous ne faites pas référence au matériel pour lequel SNASharp est destiné, c'est un peu dommage.

73

Voila j'ai corrigé tout ça sur le blog.

Entre temps un OM qui avais récupéré la version à pu l'utiliser avec succès sur son NWT500 ( n'en ayant pas pour tester , j'avais fait le fichier de configuration en aveugle).

ça fait donc 3 analyseurs avec lesquels il fonctionne.

Merci.

David.

 

 

Modifié par F4HTQ

Partager ce message


Lien à poster
F6ITU

très rapidement

Oui, bien entendu, j'ai une redistribuable de la 4.0. J'ai vir√© pas mal de d√©pendances la semaine pass√©e en d√©sinstallant Visual Studio de cette machine, pour le reporter sur un syst√®me un peu plus g√©n√©reux. C'est le seul changement effectu√©, et cela n'aurais de toute mani√®re pas d√Ľ influencer ceci (ou l'inverse), puisque SNA Sharp a √©t√© copi√© apr√®s coup.

Un déplacement pro me contraint à suspendre les tentatives aujourd'hui, je reprends ça dans trois jours

Marc

(tiens, je vais essayer dans une VM... je serais ainsi certain de partir sur 10 cm de noyau propre et sec :- ))

 

 

Partager ce message


Lien à poster
F4HTQ
Le 11/02/2019 à 09:16, F6ITU a dit :

très rapidement

Oui, bien entendu, j'ai une redistribuable de la 4.0. J'ai vir√© pas mal de d√©pendances la semaine pass√©e en d√©sinstallant Visual Studio de cette machine, pour le reporter sur un syst√®me un peu plus g√©n√©reux. C'est le seul changement effectu√©, et cela n'aurais de toute mani√®re pas d√Ľ influencer ceci (ou l'inverse), puisque SNA Sharp a √©t√© copi√© apr√®s coup.

Un déplacement pro me contraint à suspendre les tentatives aujourd'hui, je reprends ça dans trois jours

Marc

(tiens, je vais essayer dans une VM... je serais ainsi certain de partir sur 10 cm de noyau propre et sec :- ))

 

 

Bonsoir Marc,

Un autre OM a le même problème.

vous êtes donc deux.

il va donc falloir trouver ce qui cloche avec cette application.

Sait tu utiliser visual studio ? 

Si c'est le cas je te prépare un zip avec tous les sources pour que tu trace le code :)

David.

 

Partager ce message


Lien à poster

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×