Jump to content
Sign in to follow this  
ON4LBF

Fldigi FT2000 et interface SCU17 Yaesu

Recommended Posts

ON4LBF

Bonjour a tous

j'utilise Fldigi avec un FT2000 et une interface SCU17 yaesu

je reçois et transmet sans probleme

aucun contrôle du tranceiver et ne vois aucun signaux sur le S/mètre du programme

Share this post


Link to post
F6HVD

Bonjour,

Ici, interface SCU-17 et WSJT sur un FT dx 5000.

Depuis début du mois de juin avec la nouvelle mise a jour de Windows 10 plus aucune réception . Par contre émission fonctionne sans problème.

Avant la mise a jour je n'avais aucun souci.

J'ai désinstallé/ réinstallé le programme ainsi que les drivers CP210 mais rien a faire, ne fonctionne plus malgré X tentatives. Les ports USB sont bien reconnus par le système mais WSJT me répond par : erreur sur entrée carte son.

73s.

 

 

 

Share this post


Link to post
F5PNI
Il y a 3 heures, F6HVD a dit :

la nouvelle mise a jour de Windows 10 plus aucune réception

Essayer sur un autre PC, ayant une version antérieure de Windows, voir W7 ou W8, votre problème provient d'un paramétrage et/ou de reconnaissance des ports dans le PC avec la nouvelle mouture de W10. Ce n'est pas le matériel qui est en cause.

Edited by F5PNI

Share this post


Link to post
F6HVD

Re Bonjour,

Oui c'est bien cela. Sur un autre PC, en W7 aucun souci. C'est bien W10 qui ..........

 

Share this post


Link to post
F4ASK

Bonsoir !

Et pourquoi pas utiliser une carte son extérieure USB pour tout ça. J'utilise ce genre d’ustensile sur un ASUS X401A sous Windoze 10 et n'ai aucun problème de son,  et le câble CAT me commande l'alternat. Rien de plus simple ;)

Bonne soirée.

Share this post


Link to post
ON4LBF

merci pour l'info mais je suis en possession d'une interface SCU17 YAESU qui a sa propre carte son. je ne rencontre aucun problèmes avec d'autres programmes 

Share this post


Link to post
ON4LBF
Il y a 7 heures, F6HVD a dit :

Bonjour,

Ici, interface SCU-17 et WSJT sur un FT dx 5000.

Depuis début du mois de juin avec la nouvelle mise a jour de Windows 10 plus aucune réception . Par contre émission fonctionne sans problème.

Avant la mise a jour je n'avais aucun souci.

J'ai désinstallé/ réinstallé le programme ainsi que les drivers CP210 mais rien a faire, ne fonctionne plus malgré X tentatives. Les ports USB sont bien reconnus par le système mais WSJT me répond par : erreur sur entrée carte son.

73s.

 

 

 

pour WSJT-X j'utilise W10 et le FT2000 avec l'interface SCU-17 Yaesu et je ne rencontre aucun probleme meme avec la dernière MAJ de W10

j'utilise la Version 1.9.0 RC3 de WSJT-x

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...