Jump to content
F8DQL

9LY1JM - Sierra Leone

Recommended Posts

F4HTQ
il y a 7 minutes, F6FVY a dit :

Bsr

Le premier log a été monté sur Clublog : https://secure.clublog.org/charts/?c=9ly1jm

73

Laurent - F6FVY

Je passais poster la même chose :)

Il y a 6 heures, F4HTQ a dit :

Bon bon...

J'y suis arrivé (FT8 30M) , enfin j'espère car je n'ai pas réussi a avoir leur RR73, sur 2 QSO successifs ou ils m'ont répondu...

Et je suis dans le log !
Donc maintenant je leur fout la paix jusqu’à la fin :)

Donc avec un doublet raccourci en façade et 20W c'était jouable en FT8 sur les 30M.

Par contre en RTTY sur les 20M c'était vraiment injouable de chez injouable.

David.

 

Edited by F4HTQ

Share this post


Link to post
F4HTQ
Le 11/01/2019 à 23:51, F5AGB a dit :

Pour David:

QSO FT8 avec eux sur 10131 (avec 400 watts) :

image.png.69bcc144c503a6f1a77fb458f9ccca50.png

Curieux le mode XP de la V2.0, je ne comprend pas tout:

Pourquoi WSJT-X n'a pas fait QSY mon émission la 1ere fois qu'il ma répondu ? Pourquoi il m'envoi ensuite un report sans que mon système n'ai répondu entre temps et enfin pourquoi il m'a ensuite changé 2 fois de QRG sans que je le RX  entre temps ?

La version précédente ne faisait pas des trucs bizarres comme ça...

Sinon juste avant QSO SSB sur 80m et ça par contre je ne pensais vraiment pas y arriver !

73, Bruno

Bon j'ai l'explication.

Il m'est arrivé la même chose ( j'ai du passer en TX3 manuellement) et du coup j'ai fouillé. ça vient de l'indicatif non standard  qu'ils utilisent, 

Si WSJTX-X n'a pas le QSY c'est car il n'a pas considéré la réponse de 9LY1JM comme valide, car si on regarde bien:

F5AGB 9LY1JM est un message entier en texte ( pas de Hashcode, ni d'encodage spécifique pour l'indicatif ), ce qui ne laisse pas de place pour le report ( il y a déjà 13 caractères).

Du coup, la réponse n'est pas considérée comme valide ( il manque le report) pour passer en TX3 et faire automatiquement le QSY. J'imagine que tous les opérateurs qui les ont contactés ont bricolés "a la main".

Ce problème avec l'indicatif 9LY1JM à été discuté hier sur la mailing list de WSJT-X, voila les échanges:

Citation

 

It has nothing to do with "separate carrier".  Rather, the messages are being sent as free text and therefore are truncated when longer than 13 characters.
DXpeditions using compound callsigns like KH1/KH7Z are properly supported in DXpedition mode.  Those like 9LY1JM that use nonstandard callsigns are not supported.
Note: Needless to say, it's best to test operation with your nonstandard call before starting an expedition. ?

                -- Joe, K1JT

 

On 1/12/2019 13:31, Adrian Fabry wrote:

> Hello,
> if the problem was already addressed I apologize.
> I noticed that messages from non standard call 9LY1JM in fox mode are
> truncated, but only when they are sent in separate carrier:
> 182330 -9 0.1 839 ~ F1UIJ 9LY1JM
> 182330 -9 0.1 899 ~ IZ2DVI 9LY1JM
> 182330 -9 0.1 959 ~ DL8MKG 9LY1JM
> ------------------------------------ 40m
> 182400 -13 0.1 839 ~ F1UIJ RR73; IZ2DVI <9LY1JM> -08
> 182400 -12 0.1 899 ~ DL8MKG 9LY1JM
> 182400 -12 0.1 959 ~ SQ8N 9LY1JM +
> ------------------------------------ 40m
> 182430 -10 0.1 839 ~ F1UIJ RR73; DL8MKG <9LY1JM> +02
> 182430 -9 0.1 899 ~ SQ8N 9LY1JM +
> 182430 -8 0.1 959 ~ LY2BAW 9LY1JM
> Using WSJT-X 2.0.0

> 73 Ady YO2NAA

 

YO2NAA se référait au message truncated "182400 -12 0.1 959 ~ SQ8N 9LY1JM +" mais si on regarde bien c'est le seul message de la liste dont l'indicatif du hound ne fait que 4 lettres et qui permet donc au "+" du report de passer.

ça fait peut être un peu HS de mettre ça ici, mais bon c'est propre à l'indicatif de cette expédition et je pense que ça sera utile aux OM qui veulent les contacter en FT8 d'avoir en tête ce problème et donc de rester réactifs et être prêt a traiter la séquence "a la main".

Peut être que leur webmaster ( en espérant qu'il soit resté en France et qu'il ait du temps pour ça ) pourrait mettre un mot sur le site de l'expédition pour indiquer le souci à ceux qui voudrons les contacter en FT8.

David.

 

 

Edited by F4HTQ

Share this post


Link to post
F8DQL

Quelques nouvelles photos.

Le groupe diesel de 6 kVA étant HS, il est remplacé par deux petits.

IMG-20190113-WA0005.jpg

IMG-20190113-WA0001.jpg

IMG-20190113-WA0002.jpg

IMG-20190113-WA0003.jpg

IMG-20190113-WA0004.jpg

  • Merci ! 1

Share this post


Link to post
F5AGB
Il y a 7 heures, F4HTQ a dit :

ça vient de l'indicatif non standard  qu'ils utilisent,  

Curieux, car même si il n'est pas totalement "classique" (ils avaient d'ailleurs demandé plus simple et plus court !) c'est un indicatif légal et officiel attribué par l'autorité locale. Il entre dans la plage de callsigns assigné à ce pays. Le cas risque donc de se reproduire souvent.

Autant la contrainte technique sur la longueur de certains indicatifs je comprend, autant la il n'est pas plus long qu'un call US "standard" ?!

Il faudrait revoir la notion de "standard" des concepteurs de WSJT-X...

73, Bruno (Vu le log en ligne, manque juste mon QSO 40 RTTY)

=> David: bravo pour le contact, "yapluka" te mettre une vraie antenne pour ne pas autant galèrer à l'avenir. Et oui c'est vrai, j'avais du relancer une trame en "manuel" pour finir le QSO.

Share this post


Link to post
F6FLU

Bonjour

oui j'ai ici les mêmes Pbs soit je ne voit pas mon report soit je ne voit pas le RR73 et pourtant j'arrive bien +0

Par exemple ce matin sur 17M :

 

CE_2019-01-13 09H39_04.jpg

Share this post


Link to post
F1RAF

Merci JB pour les photos !

Share this post


Link to post
F8FKI

Salut Daniel, bonjour à tous,

apparemment encore des soucis avec le FT8, c'est fou....

J'ai ici des photos de QSOs en FT8 ou j'ai bien le RR73 ainsi que la fenêtre automatique pour logger le QSO et pourtant NOT IN TH LOG et ca sur 2 bandes pour le moment.

Sérieusement, je me demande si il ne serait pas judicieux de laisser tomber ce mode pour les expéditions, car il va y avoir une pluie de réclamation comme d'habitude.

Tant que le logiciel n'est pas abouti, cela va continuer à engendrer des problèmes et du travail hors norme après l'expé.

73++

 

Manu F8FKI

Share this post


Link to post
F4HTQ
il y a 6 minutes, F8FKI a dit :

Tant que le logiciel n'est pas abouti, cela va continuer à engendrer des problèmes et du travail hors norme après l'expé.

Bonjour Manu,

Dans ce cas précis ce n'est pas un problème d'aboutissement mais de limite technique avec un indicatif non standard.

Sinon, leur opérateur RTTY "assurait pas mal", débit assez impressionnant avec des échanges minimalistes et suffisants.

j'ai l'impression qu'il arrivait a 3 stations par minute.

David.

 

 

Edited by F4HTQ

Share this post


Link to post
F5LEN
il y a une heure, F4HTQ a dit :

Sinon, leur opérateur RTTY "assurait pas mal", débit assez impressionnant avec des échanges minimalistes et suffisants.
j'ai l'impression qu'il arrivait a 3 stations par minute.

Ce n'est pas une impression.

73's Pascal - F5LEN

Share this post


Link to post
F6FLU
Il y a 4 heures, F4HTQ a dit :

Bonjour Manu,

Dans ce cas précis ce n'est pas un problème d'aboutissement mais de limite technique avec un indicatif non standard.

Sinon, leur opérateur RTTY "assurait pas mal", débit assez impressionnant avec des échanges minimalistes et suffisants.

j'ai l'impression qu'il arrivait a 3 stations par minute.

David.

 

 

C'est pas leur indicatif qui est non standard car c'est un indicatif officellement distributé

c'est le logiciel qu n'est pas au point...??

  • Message intéressant 1

Share this post


Link to post
F6FLU
Il y a 4 heures, F8FKI a dit :

Salut Daniel, bonjour à tous,

apparemment encore des soucis avec le FT8, c'est fou....

J'ai ici des photos de QSOs en FT8 ou j'ai bien le RR73 ainsi que la fenêtre automatique pour logger le QSO et pourtant NOT IN TH LOG et ca sur 2 bandes pour le moment.

Sérieusement, je me demande si il ne serait pas judicieux de laisser tomber ce mode pour les expéditions, car il va y avoir une pluie de réclamation comme d'habitude.

Tant que le logiciel n'est pas abouti, cela va continuer à engendrer des problèmes et du travail hors norme après l'expé.

73++

 

Manu F8FKI

Bonjour

oui Manu je crois qu'il va y avoir du boulot à faire lors de leur retour...

Share this post


Link to post
F6FLU
Il y a 4 heures, F4HTQ a dit :

Bonjour Manu,

Dans ce cas précis ce n'est pas un problème d'aboutissement mais de limite technique avec un indicatif non standard.

Sinon, leur opérateur RTTY "assurait pas mal", débit assez impressionnant avec des échanges minimalistes et suffisants.

j'ai l'impression qu'il arrivait a 3 stations par minute.

David.

 

 

Bonsoir

oui c'est F4DLM "Jimi" qui opérait ?

Share this post


Link to post
F4ESV

Bonsoir à tous,

Je rejoins Manu et Daniel, déjà 3 QSO en FT8 et RTTY not in log et encore un à l'instant sur le 15m FT8.

Je reçois le RR73 et ce n'est pas dans le log.

Heureusement que pour chaque QSO digi il y a un screenshot mais ça devient lassant de devoir doubler les QSO pour rien ou de devoir attendre la fin pour envoyer tout ça au "pauvre" qui va gérer les réclamations.

Bonne soirée

73 Wil

Share this post


Link to post
F4HTQ

Bonsoir,

Ne pas oublier qu'ils uploadent leur log avec pas mal de retard. Pour l'instant on est a peu prés sur qu'il y a les contacts de vendredi et samedi, mais au delà rien n'est certain.

David.

 

Share this post


Link to post
F6FLU
il y a 9 minutes, F4HTQ a dit :

Bonsoir,

Ne pas oublier qu'ils uploadent leur log avec pas mal de retard. Pour l'instant on est a peu prés sur qu'il y a les contacts de vendredi et samedi, mais au delà rien n'est certain.

David.

 

Bonsoir

et pourtant : Last QSO in database: 2019-01-14 17:52:27

Share this post


Link to post
F8FKI

Bonsoir à tous, salut David,

je ne suis pas tout à fait d'accord, j'ai fais des QSOs hier, le 14 et tout est dans le log alors que les QSOs manquants sont du 11 et 12 janvier.

Pour revenir au mode digi, je pense bien que c'est un problème logiciel, car comment expliquer que tu recois une confirmation "RR73" et on te dit qu'on a pas recu la totalité du message ??? Là j'ai du mal à comprendre.

Le QSO se déroule pourtant dans un ordre chronologique et du moment que lui t'entend, il te répond F4HTQ 9LY1JM toi tu réponds 9LY1JM F4HTQ R-12 et là tu recois RR73 et ta fenêtre s'ouvre automatiquement, donc comment l'opérateur à l'autre bout peut dire qu'il n'a pas recu ton message, là on doit m'expliquer car sur mes screens on voit bien qu'il passe à un autre OM après moi.

73++

 

Manu F8FKI

Share this post


Link to post
F5AGB
Il y a 2 heures, F8FKI a dit :

j'ai fais des QSOs hier, le 14 et tout est dans le log alors que les QSOs manquants sont du 11 et 12 janvier.

Le log est  à priori à jour, mes 2 QSOs de cet apres-midi y sont bien (par contre me manque toujours un QSO RTTY 40m)..

A noter que les log Digi et FT8 peuvent ne pas être totalement à jour, SSB et CW sont loggés sous Wintest (donc en reseau), et a part le RTTY avec Logger32 et le FT8 avec WSJT-X (forcement). Donc tout n'est pas forcement relevé au même moment pour l'envoi vers clublog (pour peu qu'il y ai un pile up en cours).

Encore pas mal de jours pour les contacter, ça va le faire... ? (encore que sur 10 et 12m c'est pas gagné ...enfin pour moi !)

73, Bruno

Share this post


Link to post
F8DQL

En mode "nuit" :D

 

IMG-20190115-WA0000.jpg

Share this post


Link to post
F8FKI

Salut Bruno,

Là encore concernant la mise à jour du log je ne suis pas certain que tu sois dans le vrai.

Ce matin je fais QSO sur 160 FT8 à 05:20utc...il y a eu une mise à jour du log et miracle le QSO de quelques minutes est en ligne.

Par contre pour F6FLU notre Grand spécialiste.Will F4ESV a remarqué une chose intéressante.On aprecoit parfois derrière un call à 5 caractères un + ou un - ce qui doit être une partie du report mais pas un report au complet car vu le call à ralonge, pu assez de caractères dans la ligne pour avoir le message au complet.Peut-être le prob de non log car le report n'est pas envoyé au complet.Un début de piste qui sait, merci Will.

 

73++

Manu F8FKI

Edited by F8FKI

Share this post


Link to post
F8FKI

Petit message de Frank en live sur 20 SSB,

tout va bien, on fait du camping, nous avons le plus beau shack du monde, on est en extérieur à 3m de la plage, le soir on se fait un peu bouffer par les moustiques mais sinon tout va pour le mieux.

Un petit souci avec les antennes, mais c'est rentré dans l'ordre.Nous n'avons pas internet ou très peu, et ca nous coute un peu d'argent quand on s'en sert.Mon téléphone ne marche pas, donc si un Kopain

pouvait téléphoner à mon YL ca serait gentil de lui dire que tout va bien.

Bizz à tout le monde...

Je reste à l'écoute.... CQ CQ 9YL1JM QRZ  ;-)

Share this post


Link to post
F4HTQ

Bonjour Manu,

Il y a 1 heure, F8FKI a dit :

Par contre pour F6FLU notre Grand spécialiste.Will F4ESV a remarqué une chose intéressante.On aprecoit parfois derrière un call à 5 caractères un + ou un - ce qui doit être une partie du report mais pas un report au complet car vu le call à ralonge, pu assez de caractères dans la ligne pour avoir le message au complet.Peut-être le prob de non log car le report n'est pas envoyé au complet.Un début de piste qui sait, merci Will.

Merci de lire ce message qui est en début de page : https://radioamateur.org/forums/index.php?/topic/36288-9ly1jm-sierra-leone/&amp;do=findComment&amp;comment=239820

 

Ce n'est pas derrière un call a 5 caractère qu'il y a un + ou -, c'est derrière en call a 4 caractères. Et a priori ce n'est pas lié au fait d'avoir ( ou pas ) son indicatif dans le log.

Comme beaucoup ici, mon contact a été logué avec un call de 5 caractères que je n'ai pas eu de report de leur part. J'ai juste du faire avancer la séquence à la main ( passage en message TX3 manuellement, justement a cause de l'absence de report).

David.

 

Share this post


Link to post
F8FKI

En tous les cas il y a un souci avec le soft, ca c'est une certitude, ils vont remonter les informations à K1JT et peut-être arrêter complètement les émissions en FT8 comme ca plus de prob.

73

 

Manu

Share this post


Link to post
F6CER

Bonjour

quoiqu’il en soit leur emplacement est fameux , signaux très forts sur toutes les bandes

Share this post


Link to post
F8FKI

Ils sont sur une piste pour récupérer les QSOs manquants en FT8, wait and see ?

Share this post


Link to post
F5AGB
Il y a 15 heures, F6CER a dit :

quoiqu’il en soit leur emplacement est fameux , signaux très forts sur toutes les bandes

Oui surtout impressionnant sur les bandes basses, je les entendais hier soir sur 160 SSB avec mon dipole 30/40 !

73, Bruno

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...