Jump to content
F4GPB

WINTEST, K3, MK2R+

Recommended Posts

F4GPB

Bonjour

Je rencontre un souci avec le lanceur de message automatique phonie de WINTEST.

Tout d'abord mon installation, je suis sous Windows 7, avec WINTEST et un K3 (+FT1000 MV)  + station Master + MK2R+. Lors de la coupe du REF CW, pas de pb les messages automatiques ont bien fonctionné.

Depuis qques jours, j'ai voulu vérifier le fonctionnement de WT pour la coupe de REF SSB mais rien à faire pour les envois de ces messages, le K3 passe bien en émission mais rien ne se passe au niveau de MK2R+.

J'ai beau chercher rien n'y fait,  HELP. Merci. 73 Bruno.

Share this post


Link to post
F2FZ

Bonjour Bruno,

l'audio ne parvient au TRX. Vérifiez d'une part dans les paramètres son de l'ordinateur que c'est bien les USB audio Codec qui sont déclarés comme périphériques par défaut, d'autre part dans la configuration Wintest que la carte son sélectionnée est bien également l'USB audio Codec.

Si ça ne fonctionne toujours pas, vérifiez les niveaux de sortie audio ... parfois sans savoir pourquoi ils sont désactivés ou au plus bas.

73

Philippe F2FZ

Share this post


Link to post
F4GPB

Merci Philippe pour votre prompte réponse.

Pour moi tout est correct à ce niveau : Carte son Codec sélectionnée dans l'ordi et dans WT, niveau audio à 70, comme conseillé dans le manuel MK2R+.

Je viens de vérifier et toujours pas de MKR2+ en action.

73 Bruno

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...