Jump to content
F3PZ

TS-850S Touches Up et Down inactives

Recommended Posts

F3PZ

Bonjour,

Donc, mon transceiver se trouve actuellement en fonction sur la bande 40 m
Le bouton F-LOCK est OF, donc avec le bouton de réglage je peux varier la fréquence.
Mais pour changer de bande je ne connais que les boutons UP et DOWN.
Or, tous les deux sont incisifs.
C'est une panne ou j'ai raté un détail dans les 60 pages de la notice ?
Merci pour votre aide

73 de F3PZ
Claude
 

Share this post


Link to post
F6AWN
il y a 7 minutes, F3PZ a dit :

Bonjour,

Donc, mon transceiver se trouve actuellement en fonction sur la bande 40 m
Le bouton F-LOCK est OF, donc avec le bouton de réglage je peux varier la fréquence.
Mais pour changer de bande je ne connais que les boutons UP et DOWN.
Or, tous les deux sont incisifs.
C'est une panne ou j'ai raté un détail dans les 60 pages de la notice ?
Merci pour votre aide

73 de F3PZ
Claude
 

 

Bonsoir Claude,

Vérifiez que vous êtes bien sur le VFO A ou B mais pas sur une mémoire enregistrée (M CH)...

Cordialement,

Francis, F6AWN

Share this post


Link to post
F3PZ

Bonjour Francis, et merci pour votre rapide réponse.
Je sors d'une longue liaison de trente ans avec un TS-940S et je ne me sens vraiment pas à l'aise avec les nouveautés (pour moi) du TS-850S.
Si vous acceptez d'en parler avec, moi, peut-être serait-il préférable de la faire par e-mail, pour ne pas encombrer ce forum ?

73 de F3PZ

f3pz@wanadoo.fr


 

Share this post


Link to post
F6AWN
Posted (edited)
Il y a 6 heures, F3PZ a dit :

Bonjour Francis, et merci pour votre rapide réponse.
Je sors d'une longue liaison de trente ans avec un TS-940S et je ne me sens vraiment pas à l'aise avec les nouveautés (pour moi) du TS-850S.
Si vous acceptez d'en parler avec, moi, peut-être serait-il préférable de la faire par e-mail, pour ne pas encombrer ce forum ?

73 de F3PZ

 

Bonjour Claude,

Hum... Je comprendrais que vous soyez désarçonné par un TS-850 si vous sortiez d'un FTDX 150 ou même d'un IC-202 ! Le TS-940S demande tout de même une lecture sérieuse de son manuel ainsi qu'un peu de pratique quotidienne qui, au fil du temps, améliore le savoir-faire de l'opérateur pour l'exploiter au mieux. Le TS-850 n'est pas très différent et lui aussi nécessite qu'on en fasse le tour doucement et progressivement.;)

Quant à en parler, un peu, avec vous, pas de problème. Mais plutôt sur ce forum qu'en privé et pour au moins deux raisons :

- le contenu de la discussion pourra intéresser un jour ou l'autre d'autres personnes

- d'autres participants pourront éventuellement vous répondre

Ceci en général sous réserve que votre ou vos questions sortent du cadre de ce qui est déjà couvert par le manuel d'emploi du transceiver.

Cordialement,

Francis, F6AWN

Edited by F6AWN

Share this post


Link to post
F3PZ

ok, sans problème pour moi.
J'avais trouvé votre réponse, relative au VFO, tout à fait judicieuse.
Pour constater que mon appareil est réglé TX et RX sur le VFO2

Share this post


Link to post
F3PZ

Suite...

J'ai donc voulu passer sur VFO1 (VFOA), hélas encore : Les deux boutons éclairés sont inopérants, et rien ne se produit,

Share this post


Link to post
F3PZ

… Décidément j'ai du mal à écrire ici…
Donc rien ne se produit, que j'active l'un quelconque des quatre bouton. Serait-ce inhibé par une autre commande que j'aurais activée par erreur ?
Merci pour votre aide,
Claude.

Share this post


Link to post
F6AWN

Bonsoir Claude,

/Hors Sujet/

Lors de l'écriture d'un message sur ce forum, vous avez des outils en haut de la fenêtre. Vous pouvez par exemple mettre en gras, en italique, souligner, rayer, changer de couleur ou de taille en cliquant sur la fonction souhaitée après avoir surligné la lettre, le mot, la ou les phrases à modifier.

Vous pouvez aussi voir comment cela s'affichera en cliquant sur la dernière icône à droite, qui vous indique d'ailleurs dans une bulle: "aperçu". Si cela ne vous plait pas, vous cliquez sur une croix en haut à droite qui vous indique que vous allez revenir au mode "édition".

Ainsi, vous pouvez faire tous les ajouts, retraits ou modifications souhaitées, tout en vérifiant comment tout cela s'affichera avant de poster votre message. Et même après avoir envoyé votre message, vous pouvez tout de même le modifier, mais seulement pendant une courte période (une heure, peut-être, de mémoire...).

C'est comme avec un transceiver : il faut essayer de voir ce que font les boutons... :P

Francis, F6AWN

Share this post


Link to post
F6AWN
Posted (edited)

.../...

Revenons au TS-850...

Êtes-vous certain de ne pas avoir mis le "F. Lock" en fonction ? Si c'est le cas [nota : si il est EN service], c'est indiqué en rouge au-dessus de l'affichage de la fréquence...

Autrement, à première vue, je ne vois rien d'autre qui pourrait rendre le changement de VFO inopérant. :(

Cordialement,

Francis, F6AWN

Edited by F6AWN

Share this post


Link to post
F4DSK

Bonjour Claude,

 

Pouvez vous poster une photo de la face avant de votre 850 (avec une visibilité correcte de l'afficheur central). Si c'est un "problème" de manipulation des fonctions, on le verra tout de suite.

 

73 de Dimitri F4DSK 

Share this post


Link to post
F3PZ

Voici deux images, je souhaite qu'elle vous parlent.

Mais je dois dire que le problème est réglé. Je ne dis pas que je l'ai réglé, car je ne comprends toujours pas...

J'ai eu l'idée d'utiliser le CAT pour modifier la fréquence. J'ai mis en matche mon logiciel pour FT8 qui, naturellement, affichait 7.074 Mhz.  Je l'ai basculé sur 80m, 3.573, et le transceiver a suivi ! ! !

Mieux : Les touches up et down sont redevenues actives, ainsi que les touches de choix VFO.

Donc plus de problème.

Mais peut-être allez-vous comprendre ce qui a pu se passer, et cela m'intéresserait, bien sûr.

Bonne soirée,

73 de F3PZ

Claude

DSC01103.jpg

DSC01104.jpg

Share this post


Link to post
F4DSK

Re,

 

La touche F.Lock est activée 😉

 

 

73 de Dimitri F4DSK 

Share this post


Link to post
F4DSK

Pardon,

 

Je n'ai regardé que le bas du message lol, c'est petit une tablette...

Share this post


Link to post
F4DSK

Claude,

 

Je ne vois pas trop... 

J'ai utilisé ce tranceiver pendant exactement 20 ans et n'ai jamais rencontré ce problème.

Étant passé sur un autre poste depuis 2 ans, je n'ai plus tout en tête et je ne me rappelle pas si "l'appel" d'une mémoire rapide désactive les touches up & down ou non. Hormis cette éventualité je ne vois pas d'explication. Ce qui aurait été intéressant, c'était une photo avant résolution du problème.

Enfin le principal est que tout soit rentré dans l'ordre et surtout que ça reste ainsi.

 

73 de Dimitri F4DSK 

Share this post


Link to post
F3PZ

Bonjour,

Précision : les photos  ont été prises AVANT que je ne pense à utiliser le CAT. Donc en état de panne.

Quoiqu’il en soit voici mon problème résolu (en attendant le suivant) et il me reste à vous remercier pour votre assistance, F6AWN et F4DSK

On réfléchit mieux à plusieurs que seul.

Très cordialement,

73 de F3PZ,

Claude

Share this post


Link to post
F4DBD

Bonjour Claude,

Faites donc un essai : appuyez sur le bouton situé juste au dessus de la touche "UP" (qui est indiqué F.lock = blocage de fréquence)

Cela devrait reproduire votre problème. Appuyez de nouveau sur cette fameuse touche F.Lock et si tout refonctionne au niveau des touches UP et DOWN alors vous aurez donc trouvé et compris où était votre souci.

Ce n'est pas une panne, c'est un fonctionnement normal dans ce cas de figure dont vous n'aviez pas connaissance.

À mon avis, vous avez probablement touché ce fameux bouton F.Lock en voulant appuyer sur le UP comme vous faites habituellement. Ce qui a verrouillé la fréquence affichée et vous a empêché d'en changer avec UP/DOWN.

73, Fred.

Share this post


Link to post
F1CLC
1 hour ago, F4DBD said:

probablement touché ce fameux bouton F.Lock

Donc ceci s'affiche :

Screen shot 2019-07-09 at 1.39.46 PM.png

Share this post


Link to post
F1CLC

Et le bouton "M>VFO" ( beige, à gauche ) peut aussi aider.        ;-)

Share this post


Link to post
F3PZ

Merci aux nouveaux intervenants, mais je précisais bien dans mon tout premier message que le problème existait avec le bouton F-LOCK OF.

Le problème venait donc d'ailleurs.

73 à tous,

F3PZ, Claude

Share this post


Link to post
F6AWN

Bonsoir,

Parfois, les systèmes à µ-processeurs font de drôles de choses. Il y a bien un moyen pour les faire repartir du bon pied : faire un RESET général. Voir le manuel du TS-850 pour plus de détails...

Cordialement,

Francis, F6AWN

Share this post


Link to post
F3PZ

Ok Francis, j'y pensais !

Je tenterai si j'ai un nouveau problème similaire.

Bonne soirée,

73 de F3PZ,

Claude.

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...