Jump to content
F1UBW

Configuration ft dx 101

Recommended Posts

F1UBW

Bonjour à tous,

Avec mon nouveau poste je me lance dans l'aventure du FT 8 mais je rencontre quelques problèmes. Je reçois mais l'émission ne commute pas ...!

J'ai connecté le ft dx 101 à l'ordinateur avec le cable USB.

J'ai bien installé le pilote USB téléchargé sur le site Yeasu.

Je vois bien output USB audio codec et input USB audio codec dans le logiciel WSIT-X, onglet sourdcard.

concernant l'onglet radio du logiciel j'ai sélectionné dans la partie PTT METHOD :

RTS - port com4 (le com5 est également dispo)

par contre je ne peux pas modifier la partie "transmit audio source : c’est grisée et le point est sur "Front/Mic"

la partie Mode est sur USB - c'est pareil tout est grisé et je ne peux rien modifier... ?

Je pense que le problème viens peux être de là ... ?

Concernant le FT DX 101 :

dans radio setting :

j'ai configuré le mode PSK / DATA de la manière suivante :

"DATA MOD SOURSE": REAR

"REAR SELECT": USB

"RPTT SELECT" : RTS

Ah oui autre point peut-être important : Dans le logiciel, onglet Setting / radio - j'ai laissé la ligne "Rig" en none. Je précise que le poste ne se trouve pas encore dans la liste. En plus je pense que cette partie est pour utiliser l'option "cat contrôle" que je n'utilise pas....

Voilà j'espère que vous pourrez m'aider..

Bonne journée et bon trafic

Share this post


Link to post
F1CLC
4 hours ago, F1UBW said:

"cat contrôle" que je n'utilise pas....

Humm humm... ( smiley dubitatif )

Share this post


Link to post
F1UBW

Bonjour F1CLC

Le cat contrôle est une autre sortie sur le poste qui fonctionne avec une interface moi j'utilise la liaison directe USB -

 

Share this post


Link to post
F5PNI
Posted (edited)
Citation

Nice to meet you. I will try to answer you the best that I can:
These are the settings I used to CAT control WSJT-X FT-8 and audio modulate the FT-8 program from the 101D Rear USB Port. I say in advance that there may be better ways to configure the 101D for FT-8 using the built-in digital modes. However, it was easiest for me to treat FT-8 as a SSB modulated mode using the 101D internal USB sound codec emulator.

The first thing to do is download and install the?? FTDX101D/MP USB Driver (Virtual COM Port Driver)?? from the Yaesu website.
After you install the driver verify it is working by using Windows Device Manager. The installed driver will appear under Ports (COM & LPT). You should see two added COM ports. Port1 will read "Silicon Labs Dual CP210x USB to UART Bridge Enhanced COM Port (COMx)" where (COMx) in my windows setup as COM 9, it may/will be different on your computer. The Keyword is "Enhanced" COM Port. A Second comport will show up as "Silicon Labs Dual CP210x USB to UART Bridge "Standard" COM Port (COMx)" My port number was 5 but may also be different on your computer.?? Right now you are only interested in using the "Enhanced" COM Port and its associated com port number.

Connect the Yaesu provided USB cable between the Rear 101D USB Connector and a USB port on the computer. 
Radio CAT Control Settings:
Go Into the 101D FUNC Menu "OPERATION SETTINGS" and select "GENERAL".
Scroll down to "232C RATE" and set to 38400bps.
Set "232C TIME OUT TIMER" to 10msec.
Set "CAT RATE" to 38400bps
Set CAT TIME OUT TIMER" to 10msec.
CAT RTS = ON

Assuming you installed WSJT-X and it is running:
Proceed to WSJT-X program "Settings":
Go to File Settings. Select Radio Tab:
Under CAT CONTROL, Serial Port dropdown box select the Enhanced COMx number
Set the baud rate to 38400.
Data Bits = 8, Stop Bits 1 and Handshake - None
Leave DTR and RTS set to nothing.

At this point if you connected the rear USB from the Radio to the computer you should be able to test both CAT and PTT function. On the same Radio Tab click on the "TEST CAT" button. It should turn Green. Click on the TestPTT. The button should turn Red and the 101D should be keyed.
Now run WSJT-X FT8 and activate the "TUNE" button. It should key the 101D and modulate the radio with a single tone. If there is no tone then Try the following:
Go to Radio Settings, MODE SSB and select SSB MOD SOURCE "REAR". Also select REAR SELECT "USB". FT-8 should now have audio via the USB rear port. I also found that on FT-8 I had to turn down the "RPORT" GAIN to 12 to prevent ALC distortion of the transmitted signal (you may need more or less - just adjust RPORT gain to keep ALC in the White). Now everything should work correctly.

That's pretty much what I did to get CAT control and modulation from 101D to WSJT-X.

Repris sur la liste de diffusion YAHOO, peut-être que cela vous sera utile B)

Pour ce cas, problème résolu, en sera t'il pareil pour vous !

Edited by F5PNI

Share this post


Link to post
F1UBW

Ah super Merci à toi F5PNI

J'ai suivi les conseilles de paramétrage - La grosse erreur que je faisais en fait c 'est d'aller sélectionner dans le poste le "RTS" il fallait laisser l'option sur "DAKY"....

bon tout n'est pas au point mais maintenant j'entre en émission en cliquant sur "tune" et sur enable TX du logiciel *** COOL ***

Pour arriver à faire comme c'est expliqué, ne trouvant pas dans la liste le FT DX 101 et j'ai pris le FT DX5000 - çà ne doit pas changer grand chose

Tout en écrivant j'ai la confirme en FT8 de Y0SER donc çà fonctionne * je suis content *

Encore un gros merci à toi de t'être intéressé au sujet

Bonne soirée et au plaisir sur les ondes

73 à bientôt

Share this post


Link to post
F5PNI

Super, je ne pratique pas les modes numériques, mais j'ai également un FT-DX101D 👍B)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...