Jump to content
F4EJL

Logprint et W10

Recommended Posts

F4EJL

Bonjour a tous ,

qui utilise logprint avec W10 ?
Avant j'avais Logprint + w7 et aucun problème… :angry: je pouvais mettre 3 QSO (pour le même call) sur la même étiquette.

Et maintenant plus possible .

Quelqu'un a la solution? et/ou a déjà eu ce problème ?

Merci d'avance

73 de F4EJL Florent

 

Share this post


Link to post
F6ITU

Bonjour Florent

Je ne suis PAS un utilisateur de logprint, je n'ai pas moyen de tester toutes les configs possibles... vous avez donc le droit de me clouer au pilori si ce qui suit n'est pas approprié :-  ) 

D'après ce que raconte f4awt sur son blog 

http://f4awt.free.fr/logprint.htm

logprint s'installe par défaut dans  le répertoire "program files/logprint", et les fichiers d'impression et d'export (.ADI, .ini ...) sont enregistrés dans le répertoire courant, c'est à dire celui de logprint. Voilà une manière de faire qui fleure bon les habitudes de programmation du précédent millénaire. 

Par bonheur, Windows 10 (en fait, depuis Windows 8, voir probablement Vista) coupe court à cette abominable hérésie qui consiste à écrire des fichiers "utilisateur" dans le répertoire réservé aux exécutables (aux binaires). Donc pas d'écriture de fichier ini, pas non plus de fichier .adi... et a priori, Windows devrait même émettre une insulte en signalant cette tentative de violation de droit d'écriture. 

C'est a priori la première raison qui me vient à l'esprit.

Tentez d'installer logprint dans un autre répertoire que ceux strictement interdits par Windows. Soit, en mode cochon, dans un répertoire c:\logprint dans le répertoire principal, soit, en mode plus propre, comme cela se fait sur les systèmes Unix, Linux etc, dans le répertoire utilisateur (par exemple dans "mes documents", ou dans un répertoire que l'on créera dans c:\utilisateurs\mon_nom\Vieux_Soft\logprint

le répertoire utilisateur étant en userland, les droits d'écriture ne nécessitent aucune élévation de privilège et logprint devrait (conditionnel) fonctionner. 

73'

Marc

 

 

Share this post


Link to post
F4EJL

Bonjour Marc, et merci pour votre réponse. 

Alors logprint et bien d'autres softs sont bien installés dans un autre répertoire du type d:\radio\... 

A savoir que tout fonctionnait avant de migrer w7 vers w10

Share this post


Link to post
F6ITU

faut trouver autre chose alors 🙂 

avez vous tué le fichier INI et tenté de reprendre la config du soft ? c'est une opération chamanique, certes, mais en général, ça fonctionne. 

Le passage de W7 à W10 s'est fait en "migration", ou êtes vous parti d'un disque totalement vierge ? (dans le cas de la première solution, ça risque d'être un peu compliqué) .

je tenterais demain d'installer logprint

Marc

Share this post


Link to post
F4EJL

Alors oui j'ai supprimé le fichier logprint.ini , supprimer logprint et a chaque fois reconfiguré le soft

Tant que je reste a 1 ligne par QSL cela ne bug pas ( mais je n'ai pas essayé d'imprimer)

Des que je veux mettre 3 lignes par QSL ,le soft plante

Capture000.JPG.95b87be977d6248a4f7941f068336a6d.JPG

 

Avant j'étais sous W7 et j'ai fais la mise ajour pour passer sur W10.

Share this post


Link to post
F4EJL

C'est bon j'ai trouvé et c'était juste devant mes yeux :angry:

Capture0000.JPG.c3268c7db36bca37fac087f3f2e4d583.JPG    Capture00000.JPG.54df51422ef717863f169a0254dc8604.JPG

Tout simplement logprint ne gardait pas "custom1" et maintenant c'est bon.

Donc attention de bien vérifier cela 

73 de Flo F4EJL

Share this post


Link to post
F6ITU

mouarrrrffffff... 

c'était un joli PEBCAK 😄

heureux que ce soit résolu. Et bravo pour la persévérance.

Bonne soirée

Marc (qui n'aura pas à installer logprint ce lundi matin) 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...