Jump to content
F5LMG

Help ! TrustedQSL installation impossible de la V2.4.7

Recommended Posts

F5LMG

Bonjour à tous,

J'ai récemment déménager du DPT 27 au 22 ou je suis installé depuis mi-juillet.

Utilisateur de LOTW j'ai voulu rechargé des QSO et pour cela il fallait que j'installe la dernière version de TQSL (la V2.4.7) sur le même PC utilisé précédemment à mon ancienne adresse. Problème, l'installation semble se faire mais au final j'ai juste un carré blanc qui se forme au lancement et TQSL ne s'ouvre pas. Je sais bien qu’ayant changer de QRA locator je dois effectuer des modifications dans ce même programme. Mais comme je ne peux pas y accéder je suis bloqué... Je pense que le problème serait plutôt d'ordre informatique, que la précédente version ne ne désinstalle pas correctement mais je n'en suis pas  certain et ayant presque tout essayer au niveau installation et désinstallation je ne plus quoi faire. Quelqu'un a t il déjà rencontré  ce problème ? Qui pourrait éventuellement m'aider à le résoudre ? j'ai envoyé un mail au service d'aide de l'ARRL mais pas de réponse pour l'instant.

D'avance merci

73 F5LMG Philippe

2019-11-04 (2).png

Share this post


Link to post
F1RAF

Bonjour Philippe,

Je vous conseille de vous inscrire au forum LoTW et de poster votre problème. Le concepteur de T-QSL est un habitué de ce forum https://groups.arrl.org/g/ARRL-LoTW

 

73 Nicolas F1RAF

Edited by F1RAF

Share this post


Link to post
F5LMG

Merci Nicolas

73 Philippe

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...