Jump to content
SAREMEJANNE Gérald

alimentation stabilisé RPS 1220

Recommended Posts

SAREMEJANNE Gérald

bonjour,

ceci étant mon premier sujet j’espère le poste au bon endroit, de plus en me présentant un peu, je me prépare a passer l'examen de radio amateur.

pour en venir a mon problème

je suis un peu embêté avec une alimentation RPS 1220.

je m'explique , jusqu’à présent elle me délivrer 13.8 voir 14 volt , et du jour au lendemain elle me donne 20volt, j'ai pu obtenir sans problème le schéma sur le net mais je coince sur le fait de testé les composants et ainsi trouvé le composant défectueux et je débute un peu dans le monde de l'électronique :)

 

je vous remercie d'avance ,

73 's

GERALD

 

 

 

Share this post


Link to post
SAREMEJANNE Gérald

bonsoir F8BHA

j'ai bien passé du nettoyant contact a quelque endroits mais sans solution.

le seul potentiomètre se situe sur la platine de commande.

en te remerciant par avance

Share this post


Link to post
F6CER

Bonjour

la plupart du temps , ce genre de panne provient des transistors ballast qui ont QRT

Share this post


Link to post
SAREMEJANNE Gérald

bonjour

je vais changer les condensateurs ainsi que les transistors pour être tranquille

cordialement

 

merci de vos réponses

Share this post


Link to post
F6FER

Bonjour

Tant qu'à changer tous les composants, autant faire table rase du schéma.

Conserver le boîtier, le radiateur, la connectique, le transfo et les condensateurs 4700 uF et adapter un schéma plus simple pour le reste, à base d'un régulateur à 3 pattes et de transistors ballast.

 

73

Edited by F6FER

Share this post


Link to post
F6CER

Avant de changer les transistors , les résistances ,  les condensateurs , les prises , le cablage , le boitier , pourquoi ne pas chercher un peu ? C’est comme ça qu’on apprend

 

Share this post


Link to post
BEZOMBES Jean-Louis

Bonjour,

Avant de remplacer n'importe quoi, c'est pas très compliqué de faire quelques tests avec un simple voltmètre, en opération, puis de tester les composants douteux . Avec le schéma en plus c'est facile et c'est comme ça que l'on progresse. Je ne suis pas qu'en remplaçant les condensateurs de filtrage ça résolve le problème. J'en connais qui ont tout changé et ça ne fonctionnait toujours pas à cause d'une piste ou d'un fil coupé! 

Bon dépannage

 

  Jean-Louis

Share this post


Link to post
SAREMEJANNE Gérald

bonsoir

 

merci pour toutes vos réponse

je vais déjà dessoudé certain composant comme les condensateur pour commencé ; et les tester .

cordialement

gerald

 

Share this post


Link to post
F5JVD

Comme aurait dit Coluche, c'est l'histoire d'un mec qui cherche ses clés sous un lampadaire.

Question : pourquoi sous un lampadaire ?

Réponse : pas parce qu'il les a perdues là, mais parce que c'est le seul endroit éclairé de la rue.

 

Pour rester constructif,

Déjà bonjour,

F6CER vous a déjà dit que la plus forte probabilité, c'est un ballast (ou plus) (2N3055) en court-circuit. Le test DOIT commencer par là et pas par les condensateurs...

Et avant de changer n'importe quoi, on commence par un relevé des différentes tensions. Vous avez la chance d'avoir un schéma et en plus une explication en page 2 du document de F8DYD que vous a indiqué F8BHA.

http://www.sitejoomla.f8dyd.org/images/stories/SAMLEX/SAMLEX_RPS1220.pdf

De plus, si vous avez + de 20V en sortie, la zener de 14V est obligatoirement cramée...

73, PL

  • Message intéressant 2

Share this post


Link to post
SAREMEJANNE Gérald

bonjour

 

j'ai bien pris en compte la remarque de F6CER concernant le ballast, ainsi que la votre .

cependant je me suis mal exprimé (sur le fait de dessoudé certain composant et de les testé en commençant par les condensateurs )

je m'explique, au vu de l’état de certain composant a l'intérieur de l’alimentation (trace de corrosion sur les pattes des condensateurs) elle a dû être stocké dans un endroit humide peut être. c'est pour cela que je compté changé certain composant pour avoir une alimentation comme neuve.

mais je vais quand même suivre vos conseil et faire les mesures nécessaire et ainsi réparé cette alimentation.

je vous remercie d'avance pour votre aide précieuse .

Gerald

Share this post


Link to post
F6FER

Bonjour

Il faudra aussi vérifier la présence de 4 résistances d'égalisation (environ  0.1 ohms ) en série avec chaque transistor ballast. Si elles manquent ça peut expliquer qu'un de ces transistors ( ou plusieurs par effet domino ) ait pu s'emballer. ça ne coute rien de les rajouter une fois l'alim réparée.

 

73

 

 

Share this post


Link to post
SAREMEJANNE Gérald

bonjour

voila la platine ou se trouve les composants il y a bien sur une autre platine ou sont fixer 6 condenseurs

cordialement

 

rps.jpg

Edited by SAREMEJANNE Gérald

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...