Jump to content
F5FDC

Wintest / wtrotator

Recommended Posts

F5FDC

Bonjour,

Je suis utilisateur de Wintest.

j'ai un soucis pour paramétrer wtROTATOR avec wintest

je n'y arrive pas ,je pense avoir tout essayé HI!!

Pourtant sous logger32 c'est impeccable

Wt DX Telnet fonctionne bien avec le paramètre réseau (ici 198.1681.255 port 9871) , mais impossible de rajouter wt ROTATOR

j'ai également PSTRotatorAZ mais c'est pire puisque je butte également déjà simplement pour le configurer en mode simple sans passer par un tracker .

je pense que c'est tout simple mais les cheveux commencent a me pousser à l'envers!!

La config ici une interface erc-m(sur port usb com 10) yeasu g-1000 

merci d'avance pour vos conseil

romuald

 

Share this post


Link to post
F8CED

Bonjour Romuald,

avez vous lu ceci ?

peut être que cela pourrait vous aider ?

73 Cyrille F8CED.

Share this post


Link to post
F5FDC
il y a une heure, F8CED a dit :

Bonjour Romuald,

avez vous lu ceci ?

peut être que cela pourrait vous aider ?

73 Cyrille F8CED.

effectivement j'ai bien lu la doc😉

je pense avoir tout essayé , un peu dans toutes les directions,

pour le paramétrage par exemple du cluster sur la bande map , c'est le même principe de config et cela a fonctionné de suite.

pour wt rotators cela me donne par contre du fils a retordre

je pense a envoyer un mail à a f4hry ou f1har, si je ne trouve pas d'issue.

j'ai aussi exploré la piste avec pstrotator qui aurait pu être une alternative mais déjà je n'arrive pas a le faire communiquer avec le moteur ( du moins l'interface ), alors que dans le passé il me semble avoir utilisé Pstrotator avec la même config et les résultats semblaient plus concluant.

j' ai une config avec logger32 qui me gère le rotor via l'interface ERC-M , c'est au poil!!   ( com10 / 8N1 / 19200)  ça roule impec

Bref, je ne suis pas dans l'urgence, je referais des essais demain TRANQUILLE.

mais le but étant quand même au bout du compte de pouvoir exploiter un de ces quatre wintest avec wtrotator 

Romuald F5FDC

 

Share this post


Link to post
F5FDC

Bonjour ,

mon soucis de configuration est résolu

force et persévérance

Merci Cyrille d'avoir répondu

et également merci a Laurent F6FVY pour les échanges par mail

Cordialement

73 Romu F5FDC

Share this post


Link to post
F8CED

Bonjour Romuald,

bonne nouvelle !

du coup l'erreur de config venait de quel paramètre ?

73 Cyrille F8CED.

Share this post


Link to post
F5FDC
Il y a 21 heures, F8CED a dit :

Bonjour Romuald,

bonne nouvelle !

du coup l'erreur de config venait de quel paramètre ?

73 Cyrille F8CED.

Bonjour Cyrille,

Il faut savoir que j'ai tournée au tour du pot pendant un moment HI,

J'ai tout repris de long en large et en travers.

La chose que j'avais omis était au niveau de la programmation interne de mon interface ERC-M

Effectivement j avais oublier de changer la bonne vitesse de communication avec le logiciel de service qui permet de configurer ERC-M.

Tout fonctionne a merveille maintenant.

Merci en tout cas de vous être intéresse a mon sujet et également Laurent F6FVY

73 Romuald F5FDC

 

Share this post


Link to post
F8CED

OK merci pour ce retour.

Bon trafic. 73 Cyrille F8CED.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...