Jump to content
F4FQH

Malware

Recommended Posts

F4FQH
Posted (edited)

Bonjour,

Est ce que un admin JB , Patrick , peut verifier mais vous avez un malware qui empeche certains de rentrer sur le site.

Kaspersky bloque l'acces, mon malwarebyte detecte le malware, me laisse renter mais il faut l'eradiquer au plus vite.

J'utilise firefox, mes captures sont sur chrome mais probleme identique pour info. Chez quelqu'un d'autre pareil.

Merci

Olivier

1.jpg

2.jpg

Edited by F4FQH

Share this post


Link to post
F6CSS
Posted (edited)

Bonsoir , ne passez pas par une recherche G@@gle  (qui vous redirige vers "je ne sais pas où") , mais allez directement sur  https://radioamateur.org

Edited by F6CSS

Share this post


Link to post
OR5B

Testé avec Chrome, Edge, Opera et IE11 et aucun problème !

 

Share this post


Link to post
F4FQH

effectivement en direct ca ne fait rien.

Tres etrange ce fait ca que radioamateur.org.....bizarre...

Share this post


Link to post
F6CSS
Posted (edited)

Bonjour  

Il y a 9 heures, OR5B a dit :

Testé avec Chrome, Edge, Opera et IE11 et aucun problème !

A priori ce n'est pas une question de navigateur mais d'une redirection par le moteur de recherche vers des "sites de jeux" et ceci en fonction de votre localisation (pays , opérateur , adresse IP ?)

Il y a 7 heures, F4FQH a dit :

Tres etrange ce fait ca que radioamateur.org.....bizarre...

Essayez à partir d'un moteur de recherche différent tel que www.qwant.com et ça devrait fonctionner ...

Edit :

Je viens de faire un test en passant par un "VPN en ligne" de façon à changer mon @IP et donc être "géolocalisé" ailleurs qu'en France. La recherche G@@gle est maintenant OK.

Bon j'arrête là  , ce n'est plus de la radio :D  !  

 

Edited by F6CSS

Share this post


Link to post
F5JVD

Bonjour,

Je confirme les constatations.

73, PL

Share this post


Link to post
F1BPT
Posted (edited)

Bonjour,

Même  problème pour moi depuis 3 ou 4j bloqué avec Malwarebyte (message identique) que ce soit chrome ou firefox, et je rentre l adresse directement sans passer par google

@ IP 172.67.192.205 port 443

De mémoire dimanche dernier le site était inaccessible (attaques ou MAJ?)

73s

Edited by F1BPT

Share this post


Link to post
F4DBD

Bonjour,

Comme très bien expliqué par F6CSS, tout cela n'a rien à voir avec le site radioamateur.org proprement dit.

C'est uniquement du côté de votre navigation qu'il y a un souci et donc il faut faire un peu de ménage :

Vous pouvez commencer par supprimer les cookies, évitez de passez pas par des liens ou des moteurs de recherche tiers (mettre https://radioamateur.org/ dans votre barre des favoris sur votre navigateur c'est plus sage et efficace)

Cela vous évitera bien des désagréments, des alertes infondées etc.

Bon surf 

  • Message intéressant 1
  • Merci ! 1

Share this post


Link to post
F4FQH

conclusion il y a bien un probleme a verifier par les admins.....

Je viens pas souvent mais attention au vol de donnees. Il y a beaucoup d'infos qui interessent les pirates et collecteurs affames de donnees a revendre...

Share this post


Link to post
F4DBD

Re,

Non aucunement ! Ce sont des agissements totalement extérieurs au site. C'est à vous de faire en sorte de vérifier quels sont les liens sur lesquels vous cliquez.

73

Share this post


Link to post
F4FQH
Posted (edited)

je precise pour certains, c'est un de mes sports favoris de mon boulot de curer le PC de leur merdes de malwares qui polluent, d'autant plus que il y a quelques temps ca ne le faisait pas en rentrant sur le site, que ca se passe aussi ailleurs que chez moi, que c'est pas en faisant la recherche proprement dite, mais apres avoir cherche sur google radioamateur.org , en cliquant sur n'importe quel lien du site, on se tape une alerte de secu qui est en plus toujours la meme !!!

Alors oui, verifiez le site ! je vais sur d'autres site avec google et  ca ne pose pas de problemes.

Quand aux moteur de recherche alternatifs.......lol.......pas tant alternatifs que ca...et je suis TRES complotiste.......donc google n'est pas mon pote non plus, mais je prefere toujours l'original plutot que la copie !!😀

Edited by F4FQH
  • Inutile ou HS 2

Share this post


Link to post
F5JTM
Posted (edited)

bonjour

idem pour moi, apres avoir vidé les caches, cookies, etc, à l'aide des parametres  de chrome , mozilla, puis passé des utilitaires tels que malwarebytes, AGV tuneup, AVG security, ADWcleaner,(parametrés au maximum) j'en passe et des meilleurs, meme apres avoir relancé le PC, donc apparament vierges de traces, et meme en allant direct sur le site, j'ai tjrs ce malware...mystere...

je n'en tirerai tout de meme pas de conclusion hative, ne connaissant pas les tenants ni aboutissants

73's

Edited by F5JTM
rajout

Share this post


Link to post
F4DBD

Ces logiciels anti-malawares voient parfois le mal partout dès qu'un certificat n'est pas à jour etc.

Après la paranoïa de certains n'aide pas non plus à leur prouver que tout va bien....

  • Merci ! 2

Share this post


Link to post
F6CSS

+1  :lol:

Share this post


Link to post
F5CMQ

Bonjour, aucun problème pour moi, j'ai aussi MBAM. Testé sous Firefox, Chrome et Opéra. Je suppose que certains clients ont leurs navigateurs piratés, modifiés ou détournés, c'est hélas un grand classique, surtout si les mises à jour de navigateurs sont désactivées !

Suite à une recherche, atterrir sur un site tiers bloqué par MBAM met généralement en cause le client et rarement le serveur. Par ailleurs, les hébergeurs de site appliquent fréquemment une couche de sécurité supplémentaire au niveau serveur et elle est assez "serrée".

Au fait, pourquoi passer par un moteur de recherche ? Un raccourci ou un favori fait l'affaire et peut éviter pas mal de problèmes.

Certains BHO malveillants sont collants, planqués dans des extensions de navigateur, glissés dans des scripts récurrents... et MBAM ne protège pas de tout ;) 

73

Share this post


Link to post
F5JVD

Bonjour,

je confirme que l’accès radioamateur.org via un moteur de recherche comme google peut renvoyer vers une page de phishing.

L’accès au site directement ne pose aucun problème.

Confirmé sur plusieurs machines y compris une "safe" (VM de test) et de l'Androïd.

73, PL

Share this post


Link to post
F6ITU
il y a 13 minutes, F5JVD a dit :

Je confirme que l’accès radioamateur.org via un moteur de recherche comme google peut renvoyer vers une page de phishing.

Bonjour

Non, vous confirmez seulement que votre machine est infectée. 

Les redirections d'URL peuvent s'opérer d'une multitude de façons. Ces derniers temps, les redirections javascript sont à la mode. Longtemps, les virus se contentaient de modifier le fichier de routage... vérifiez avec un "print route" . Et comme le signale 5CMQ, les browser objects sensés nous faciliter la vie sont une bénédiction pour les spammers et les attaques drive by download. Ca vous donne au moins trois axes de recherche et de nettoyage possibles. 

En informatique, la première règle du fight club est "ne faites confiance ni à votre firewall, ni à votre antivirus" .Préférez les moteurs "multi-antimalware" (virus total, herd protect) en complément à votre antivirus "par défaut" (au passage, ne croyez pas les expert auto-proclamés qui vous conseillent d'éliminer l'A.V. de Windows), Mettez à jours vos noyaux, vos applications, les firmwares de vos routeurs s'il y a lieux. Ne faites absolument pas confiance dans les sécurité "offertes" par votre fournisseur d'accès. Désactivez flash player, probablement de loin le premier vecteur d'attaque , surveillez comme le lait sur le feu les mises à jour de la totalité des produits Adobe (pdf reader notamment) 

Dans le pire des cas, revenez à 2, 3 ou 4 versions précédentes de votre système... car bien sur, vous possédez un backup de vos disques mis à jour à périodes régulières. 

73'

Marc


 

  • Merci ! 2

Share this post


Link to post
F6CSS
Posted (edited)

Bonjour

il y a une heure, F6ITU a dit :

Non, vous confirmez seulement que votre machine est infectée.

 

Je voulais en rester là mais je constate que le sujet est bien lancé :P.  Je viens de faire le test sur une deuxième machine (une antiquité 32 bits) avec live CD Linux antédiluvien et le problème est le même.
Le routeur (Box) infecté  ? ... hummm peu probable.   
Autre test avec un "mobile" Android en 4G , mêmes constatations ...
73 J.C.

Edit : FAI or@nge

Edited by F6CSS

Share this post


Link to post
F5JVD

Test avec de l'IOS sur réseau différent -> résultat confirmé

Share this post


Link to post
F4DBD

Comme cela n'arrive que via un lien donné par un moteur de recherche....  donc c'est à ce niveau qu'il y a matière à investigation.

Encore une fois, un lien DIRECT vers https://radioamateur.org ne donne aucun routage vers un autre site et donc pas de malware.

Il faut savoir que les moteurs de recherche comme Google vous font passer par leur site AVANT de vous renvoyer vers celui que vous souhaitez consulter. Ceci à des fins de marketing et d'utilisation de vos données pour leur business. 

Donc le déclenchement de vos logiciels antimalware est lié aux moteurs de recherche et uniquement de ce côté.

Le site radioamateur.org en lui même n'a strictement rien à voir avec ça. Je ne comprends pas cette obstination à vouloir passer par un moteur de recherche pour consulter un site qu'on connait alors qu'il est tellement plus facile de l'avoir dans ses favoris. C'est tellement plus sûr et rapide ainsi (idem pour votre banque etc.).

73,

  • Message intéressant 2

Share this post


Link to post
F5PNI
il y a 23 minutes, F4DBD a dit :

Encore une fois, un lien DIRECT vers https://radioamateur.org ne donne aucun routage vers un autre site et donc pas de malware.

+1B)

Share this post


Link to post
F5JVD

Ci joint  les premières lignes de code de la page d’accueil du site.

image.thumb.png.503e6db304f2fd6609864ecd9ef04668.png

Ci joint le code associé.

 

image.thumb.png.8e9ab6da9013e07fff1b5f45b9ab1101.png

Comme nous avons des experts, ils devraient pouvoir analyser...

Pour ma part, j’arreterais là, je pense que ces infos seront utiles au gestionnaire du site.

73, PL

 

  • Message intéressant 2

Share this post


Link to post
F5CMQ

Bien vu PL, le domaine jquery-ul.com est bloqué par MBAM
 

image.png

Share this post


Link to post
F4DBD
Posted (edited)

Mais non.....

Le code Jquery est inclus par IPB le logiciel utilisé par radioamateur.org pour certaines fonctionnalités !

Rien à voir avec un malware...

Bon, si ça vous amuse de passer votre dimanche à chasser les moulins à vent je vous laisse tourner en rond....

Edited by F4DBD
  • Merci ! 1

Share this post


Link to post
F4FQH

Donc faux positif ! fallait le dire au debut ! mais en tous les cas ca bloque l'acces au site a ceux qui ne savent pas avec certains AV.

F6CER et F8BXI je vous aime !! ahahahha😍

 

  • Inutile ou HS 1

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...